Ir ao conteúdo
  • Cadastre-se
fcobarcellos

Ligar motor de passo - CD4017

Recommended Posts

Alô!! colegas!

será que o pulso do 4017 é suficiente pra acionar o motor de passo?

meu circuito foi feito 4017 com 555, ta beleza, inclusive aciona servo.

mas to tentando com o motor de passo e nada..inclusive alimentei o motor de passo em 13,2V.

o motor tem essas caracteristicas fisicas:

ele tem duas secções, a secção que corresponte a engrenagem, tem 3 fios, sendo , um preto..um vermelho e um cinza..

a outra secção tem tb 3 fios assim:

um vermelho...um amarelo e um laranja.

qual a corrente necessaria pra motor de passo?

muito obg em advance

francisco

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Salve, Francisco.

Dá pra por uma foto do motor, ou então a numeração dele? Posta seu esquema elétrico, tb.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve Mauricio..gto por me atender.

olha!! um é esse aqui:

NMB---PM42L-048-TBC1/120Ώ---TA2X22

o outro não tem inscrição, mas vou providenciar a foto de ambos.

qto ao esquema não tenho, porque fiz em protoboard, mas é um 555 atracado num 4017.

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Salve, Francisco.

Achei esse datasheet aqui.

http://www.eminebea.com/content/html/en/motor_list/pm_motor/pdf/pm42l048.pdf

E o site do fabricante é esse:

http://www.nmbtech.com/index_f.html

Se for o mesmo motor, a alimentação do cara é de 24V!

O trem chato de achar manual, sô! eheheheheheh

Diga lá se é isso mesmo!

E como o franksilvac falou, precisa de driver. Não dá pra ligar direto nas saídas do 4017, pois não vai funcionar.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Salve!Mauricio..

valeu sua boa vontade em descobrir pra mim o .PDF do motor..

como esse motor é parrudão e ocupa muita tensão acho que vou deixar pra usar ele em CNC.

eu tenho um outro aqui ja colocado numa placa, ele trabalha em 5.4 a .6.6V.

esse está numa placa e envolta dele tem um 7805, um ULN2003 e um inversor MC34063A.

nesse caso eu vou dar uma fuçada nessa placa, pois como tem um 7805, creio que ele vai funcionar com os 5V.

http://www.mitsumi.co.jp/Catalog/pdf/motor_m35sp_7_e.pdf

obrigado Mauricio, mais alguma sugestão será legal

te mais

francisco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal. estou precisando de uma ajudinha. estou no segundo semestre de eletronica.tentei ligar um motor de passo usando um 4017. usei as saídas do 4017 com um resistor de 1K para polarizar a base dos TIP120 que aciona as bobinas. o motor é de 12V, mas chega aproximadamente 8V em cada bobina.fiz a medição com ele travado,para ter precisão.devo diminuir o valor dos resistores para resolver o problema?

agradeço a qualquer ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×