Ir ao conteúdo
  • Cadastre-se
King Kurko

Contador Regressivo de Data

Recommended Posts

Olá, boas!

Preciso que alguém me ajude a fazer em excel um contador regressivo de data. Ele precisa informar quantos ano(s), mese(s) e dia(s) faltam para uma data específica.

Exemplo: eu quero saber quanto tempo falta para o aniversário de um grupo de pessoas a cada dia, ou seja, que seja atualizado todos os dias. Se, de lambuja, puder informar o tempo decorrido após a data do anivesário, também seria legal.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, amigo.

É bem simples. Você usa na célula aonde você quer que apareça a contagem regressiva a seguinte função: =hoje()-a1 - Onde A1 é a célula aonde você vai digitar a data futura.

Para calcular a idade da pessoa você pode usar a seguinte função:

=ano(hoje())-ano(b1), onde b1 é a célula onde tem a data de nascimento da pessoa.

Um Abraço.

Wilson Fantim

rossefantim@hotmail.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

King, tente esta.

Considerando a data a controlar em A1.

Para diferenciar a exibição dos intervalos de tempo calculados em relação às datas passadas, pode-se formatar, com Formatação Condicional, as células em que forem inseridas a fórmula abaixo, para fonte vermelha por ex., quando A1<HOJE()

=SE(A1="";"";SE(A1>=HOJE();QUOCIENTE(A1-HOJE();365)&" ano(s)"&" "&QUOCIENTE(MOD(A1-HOJE();365);30)&" mes(es)"&" "&MOD(MOD(A1-HOJE();365);30)&" dia(s)";QUOCIENTE(HOJE()-A1;365)&" ano(s)"&" "&QUOCIENTE(MOD(HOJE()-A1;365);30)&" mes(es)"&" "&MOD(MOD(HOJE()-A1;365);30)&" dia(s)"))

ex:

se A1 = 12/12/2009

hoje = 04/09/2008

resultado 1 ano(s) 3 mes(es) 8 dia(s)

abs

Osvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Será que os colegas Osvaldo ou King poderia me enviar o modelo contador regressivo de data, pois estou precisando de fazer uma tabela com as mesmas características e não estou conseguindo fazer. Se quiserem me enviar por email: arlenebarbosa@bol.com.br

Se puderem me ajudar, eu agradeceria

Ficarei aguardando.

Obg.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×