Ir ao conteúdo
  • Cadastre-se
Tets

Problema com HD Sata em Placa MSI PM8M3-V

Recommended Posts

Estou com um HD Sata Samsung de 200GB e Placa-Mãe MSI PM8M3-V. Ao tentar instalar o XP vem aquela tela azul que alguns ja citaram aqui no fórum. Baixei o lance do disquete e instalei conforme li aqui e mesmo assim cai na tela azul. Será que estou fazendo algo errado? Será que o driver pra SATA que baixei esta desatualizado ou algo assim? Alguém sabe onde encontro o driver atualizado, no site da msi não achei. O que mais pode estar causando isso.

Agradecido desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O driver que você baixou esta descompactado(muitas das vezes o que se baixa é um utilitário para a criação do disquete).De uma verificada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim sim, ta descompactado, a instalação do windows lê o disquete e puxa o driver, tudo certinho... não sei o que pode ta dando.... To desesperado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai parceiro é o seguinte eu dei uma olhada no site da MSI, é vi o seguinte você não precisa de driver para o HD Sata, os drivers que tem lá são para configuração de Raid.DE o boot com o cd e prossiga a instalação normalmente.De um retorno pra gente ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×