Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ejccwb

Excel - Atualizar Valores

Recommended Posts

Ola, tenho uma planilha em excel em que utilizo macros que utilizo da seguinte maneira. Quando o usuário pressionar ctrl+shift+B será acionada a macro que usa a formula:

=SE($B87="";"";PROCV($B87;'D:\Documentos\[Controle - 2008.xls]Plan1'!$A$2:$P$65536;2;0))

Até ai tudo bem, já fiz funcionar o problema é que quando ela é preenchida aparece uma tela de dialogo "Atualizar Valores : Controle - 2008.xls" pedindo o local do arquivo, só que mesmo dando cancel ele preenche a célula corretamente.

O problema é que eu não quero que essa tela apareça pois utilizo essa formula varias vezes e para cada formula essa tela é exibida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×