Ir ao conteúdo
  • Cadastre-se
mourilo

Som falhando

Recommended Posts

Olá amigos do Fórum.

Estou com um probleminha chato. Comprei um HP Pavilion tx2510us, um tablet PC com Windows Vista.

Ele já vem com um AMD Turion X2 64 ZM80 2mb cache 2.1Ghz, 3Gb DDR2 800Mhz, bluetooth e rede wireless tipo ABGN, só que quando a placa de rede faz alguma requisição ao AP (Access Point) o som fica parecendo que está tremendo, como se eu estivesse em um LENTION executando a tarefa mais pesada e escutando música, se eu deixar só a rede ethernet funcionando nao dá problema nenhum.

Ah, ele já tem bluyetooth integrado a placa de rede tb.

Pensei que pode ser a questão do DirectX 10, pois tenho um amigo que trocou a placa de vídeo do desktop dele por uma mais atual que tem o DirectX 10 e o som dele ficou com problema também.

O que vocês acham?

O driver de som é um HD da REALTEK

A Placa Wireless é uma Broadcom 4322 com rede N já integrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×