Ir ao conteúdo
  • Cadastre-se
wagnersouza

Como habilitar a segurança para interface Wireless do Roteador INTELBRAS WRG 240E

Recommended Posts

Vá no menu do browser do seu roteador (digite 10.0.0.1 no navegador), digite o login e senha do roteador (admin e admin, se ninguém mudou ainda), e no painel esquerdo, clique em Wireless.

Vão se abrir 3 sub-menus. Configurações - Filtro de MAC e Estatisticas.

Clique em Configurações.

Vão aparecer várias opções, começando com SSID. Se ninguém mudou, deve estar escrito INTELBRAS nessa linha. Mude para o seu nome, ou da sua empresa. Esse é o nome da rede.

Lá pela 6ª linha, tem um box, escrito Ativar Segurança Wireless. Marque o box. Isso vai ativar os outros 3 menus.

O primeiro pode deixar em WEP mesmo.

O segundo deixe em Automatico.

E o terceiro, mude de Hexadecimal, pra ASCII.

Dai vai ver quatro chaves, e o menu de ativar

Marque a primeira bolinha, Chave 1, e escreva adiante a chave de senha da sua rede. Se escolheu ASCII, pode ser qualquer senha de 5 digitos. E ative a senha.

Clique em Salvar, e pronto. Pode fechar o navegador, que a sua rede vai estar com a criptografia ativada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho o mesmo roteador e somente consegui fazer minhas máquinas reconhê-lo mas não consigo conectar a internet. Se cabear o desktop direto no modem(DLink 500G) funciona normal. Como configuro para poder usar em rede e acessar a internat?

Tenho um desktop e um note para acesso sem fio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu caso é parecido.... é o roteador WRS240E... e to tentando pegar o sinal do roteador.... minha irma conseguiu mais fácil... porque usa o windows vistA... mas já no meu pc que é windows XP... ele nao detecta a rede todas as vezes... e quando detecta nao consigo configurar.... alguem poderia me ajudar?

grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema dos dois últimos posts, pois comprei um roteador WRG 240 E e tenho um modem DSL-500G, mas não consigo distribuir a internet pelo roteador. Já o configurei para PPPoE e tal, mas não consigo de maienira nenhuma acessar a internet através dele.

Alguém sabe alguma solução?

Grato desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu caro amigo ... você deve digitar no ie o numero de ip do roteador wrg240e 10.0.0.1 vá no link wireless marque o topico ativar segurança wireless dae pra frente écom você ... qualquer duvida estamos ae.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenho o mesmo roteador e somente consegui fazer minhas máquinas reconhê-lo mas não consigo conectar a internet. Se cabear o desktop direto no modem(DLink 500G) funciona normal. Como configuro para poder usar em rede e acessar a internat?

Tenho um desktop e um note para acesso sem fio.

Prezados,

Tenho um modem D-Link DSL-500GII que estava conectado em um hub que servia internet para meu notebook e desktop, até então o modem estava em modo router.

Adquiri um roteador wireless Intelbras WRS 240 E e após umas 2 horas apanhando mais que vaca em horta para fazer funcionar a internet via roteador wireless, vi o quanto era moleza. Então resolvi me cadastrar no site e fazer este post completo para ajudar quem não consegue, evitando ajudas do tipo 'abra http://10.0.0.1 e lá você configura'.

Primeiro, deve-se reconfigurar o modem para trabalhar no modo bridge, igual quando se usa discador no SO, para isso, conecte seu computador diretamente no modem e siga o manual da D-Link.http://www.dlink.com.br/suporte/arquivos/DSL-502G/MANUAIS/DSL%20502G%20-%20Configuracoes%20para%20o%20modo%20bridge.pdf.

Mude os cabos, conectando a porta Ethernet do modem na WAN do roteador e seu computador em uma das saídas do roteador ou conecte via WLan.

No roteador wireless, vá em Configurações, Básicas, Rede, WAN. Escolha o tipo de conexão PPPoE, informe seu login e senha de autenticação (o mesmo que estava no modem), marque conectar automaticamente e clique em conectar. Acompanhe o led ADSL no modem, se ele der sinal de vida é porque está tentando logar e agora basta salvar.

Dica de segurança na wireless:

Além da chave para conectar, configurei o filtro de MAC para somente máquinas com o MAC cadastrado conectem na rede sem fio, pra isso vá em Configurações, Básica, Wireless, Filtro de MAC. Ative o filtro, marque a opção "Negar os dispositivos sem regras habilitadas acessar a Internet" e cadastre o endereço MAC da sua placa wireless (ipconfig /all), permitindo acesso a ela na wireless.

Agora falta eu configurar o roteador para utilizar o e-Mule e configurar o QoS.

No e-Mule, mesmo configurando as portas em Associação de Portas, consegui um ID baixo.

Sobre o QoS, se alguém tiver uma configuração legal me passe, quero quando conectado via cabo, ter mais privilégios de download do que quando estou via wireless.

Compartilhar este post


Link para o post
Compartilhar em outros sites

existe uma forma mais prática de configurar o roteador wireless intelbras com adsl d-link.

o problema esta na faixa de ip do intelbras. ele por padrão possui o ip 10.0.0.1 e o adsl d-link 10.1.1.1. isso gera um conflito onde o wireless não aceita o dhcp do adsl. a solução é mudar o ip do wireless para 192.168.1.1 ou qualquer outro ip que não comece com 10.x.x.x

Assim o d-link pode permanecer como router.

Lembrando que após alterar o ip do intelbras, o acesso a sua interface passará a ser feita pelo navegador, porém digitando o novo ip alterado.

Possuo um adsl d-link 502G II Router GVT + Wireless Intelbras WRS 240 E

Abraço

Editado por arturmfilho

Compartilhar este post


Link para o post
Compartilhar em outros sites
existe uma forma mais prática de configurar o roteador wireless intelbras com adsl d-link.

o problema esta na faixa de ip do intelbras. ele por padrão possui o ip 10.0.0.1 e o adsl d-link 10.1.1.1. isso gera um conflito onde o wireless não aceita o dhcp do adsl. a solução é mudar o ip do wireless para 192.168.1.1 ou qualquer outro ip que não comece com 10.x.x.x

Assim o d-link pode permanecer como router.

Lembrando que após alterar o ip do intelbras, o acesso a sua interface passará a ser feita pelo navegador, porém digitando o novo ip alterado.

Possuo um adsl d-link 502G II Router GVT + Wireless Intelbras WRS 240 E

Abraço

Eu to apanhando aqui ate não guentar mais. como mudo esse ip que você falou ai ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara ve se você pode me ajudar tenho um modem Opticom dslink 260e e comprei um roteador intelbras wrs 240 e de 108 mbps pra ligar meu note e meu desktop... fiz a instalação dos cabos configurei o modem e o roteador conforme os manuais ele aparece conectado a wireless e com o cabo tambem so q não entra a pagina da net da como ela não pode ser exibida.. se me ajudar vou ser muito grato

Compartilhar este post


Link para o post
Compartilhar em outros sites
existe uma forma mais prática de configurar o roteador wireless intelbras com adsl d-link.

o problema esta na faixa de ip do intelbras. ele por padrão possui o ip 10.0.0.1 e o adsl d-link 10.1.1.1. isso gera um conflito onde o wireless não aceita o dhcp do adsl. a solução é mudar o ip do wireless para 192.168.1.1 ou qualquer outro ip que não comece com 10.x.x.x

Assim o d-link pode permanecer como router.

Lembrando que após alterar o ip do intelbras, o acesso a sua interface passará a ser feita pelo navegador, porém digitando o novo ip alterado.

Possuo um adsl d-link 502G II Router GVT + Wireless Intelbras WRS 240 E

Abraço

Perfeito!! Valeu Artur!!!

Galéra é só seguir o que o amigo Artur disse que da certo, não é necessario mudar nada no Modem que já esta configurado como "Router" ok!

Vamos lá! digite no IE o IP padrão que é:(10.0.0.1) vai abrir uma caixa de login, digite o login padrão:( User:admin, Senha:admin ) tecle enter, agora clic em "Rede" e mude o IP para a faixa de (192.168.0.1) "não" é necessario mudar a "Mascara de Sub_Rede" agora clic em salvar.

Aguarde um instante!

Agora feche o IE e abra novamente, entre com o novo "IP: (192.168.0.1)"

nesta hora sua net ja deve estar funcionando se o cabo de seu Modem ADSL estiver conectado na porta "WAN".

Agora vamos habilitar a seguança.

No navegador Clic em Wireless e marque "Ativar Segurança Wireless" escolha "Tipo de segurança" WEP, "Opções de segurança" deixe no automatico para não complicar, "Formato da Chave" ASSll chave até 13 caracteres, Hexadecimal até 25 caracteres bem mais segura! escolha sempre o tipo de chave "128 bits". Se preferir pode tambem ativar o "Filtro de Mac" e adicinar o Mac das placas de rede que você for usar.

Bom galera é isso ai! espero ter ajudado um pouco.

Meus app: "Modem Dlink 500B + Intelbras WRG 240E".

GRANDE ABRAÇO A TODOS FIQUEM COM DEUS! E LEMBREM-SE!

"A NECESSIDADE TORNA A VONTADE SEMPRE MAIOR DE APRENDER"

"JUCA":):):)

post-493702-13884950398451_thumb.jpg

post-493702-1388495039881_thumb.jpg

Editado por ljucabala21

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, é o seguinte eu tenho o mesmo roteador e o usb da mesma marca para captar o sinal wireless, então vamos a resposta.

Entre no site de configuração do seu roteador 10.0.0.1, vai aparecer a tela para colocar o Login e Senha, por padrão vem "admin" e "admin".

No menu na parte esquerda você tem as opções de configurações, Tem Básicas e tem assistentes, Rede e "Wireless", você clicka em Wireless e depois em configurações.

A opção SSID é o nome do sinal que vai ser enviada no ar, ou seja, quando for detectar o sinal em qualquer computador que esteja perto vai aparecer o sinal com esse nome, por padrão ele veio INTELBRAS mas é recomendável mudar.

Bem mas vamos ao que interessa, a senha WEP é muito fácil de se achar, ou seja, qualquer pessoa com qualquer programinha consegue achar essa senha, ela é muito fácil de ser quebrada, você mesmo pode procurar por programas que fazem isso, mas nem vou citar o nome desse programas pois não acho isso legal, o ideal então seria você colocar uma chave: WPA-PSK/WPA2-PSK, para ativar essa opção você tem de por antes na mesma tela "Ativar segurança Wireless" e depois no tipo de segurança você coloca a opção que citei, você poderá escolher uma senha de 8 a 63 caracteres e depois coloque em salvar e seu roteador vai ser reinicializado com as novas configurações, portanto a próxima vez que você for detectar o sinal por um computador via wireless não esqueça de informar a nova senha, eu prefiro deixar que o windows comande as opções wireless, para fazer isso é só clicar com o botão direito do mouse em cima da barrinha verde que mede o sinal do roteador e clicar na opção de deixar que o Windows configure sua rede.

Outra dica, importante também é você mudar a senha para acessar o site de configuração que vem como padrão Admin Admin como citado acima, para isso vá no menu a esquerda e la em baixo tem manutenção ae você clica em sistema e depois em senha, la você pode configurar o novo nome de usuario e nova senha, aconselho colocar a senha diferente do que você colocou no sinal.

Recomento também trocar a senha pelo menos uma vez ao mes.

E caso você esqueça alguma senha e queira retornar como padrão de fabrica é só reiniciar o roteador, para fazer isso, tire ele da tomada, eu só puxo o fiozinho atrás do roteador e desconcto, seguro com um palito de fosforo o furinho de reset atras dele e plugo o fiozinho de energia ainda com o reset precionado com o palito de fosforo, quando todas as luzes acenderem e apagarem ele esta resetado, e vai ver que tera de configurar tudo novamente e sua senha volta pra admim admim.

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi eu sou totalmente leiga neste assunto,eu não sei entrar no site do roteador,se puder me explicar nos minimos detalhes eu agradeceria.

a sua interface passará a ser feita pelo navegador, porém digitando o novo ip alterado.

Possuo um adsl d-link 502G II Router GVT + Wireless Intelbras WRS 240 E

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um modem Dlink 500 e um roteador wireless Intelbras 240 ligado num Pc c/Vista e um Pc c/XP ligado por Wireless Intelbras via USB e uso ADLS GVT.

Não mudei o ip padrão do modem (10.1.1.1) e do Modem coloquei ip padrão 10.0.0.100. No Vista coloquei ip fixo 10.0.0.131 e XP 10.0.0.132, Gateway Padrão (10.0.0.100) e Mascara de subrede 255.255.255.0

Os 2 Pcs capturam a internet e se "enxergam". Até ai tudo perfeito.

Meu problema é que tenho câmeras de video ligadas a placa Geovision 800 no XP (ligado por wireless) e não consigo acessá-las pela internet.

Já fiz várias alterações sugeridas por tutoriais sobre o assunto, mas não funcionou.

Alguém sabe como configurarar o roteador para ter acesso às câmeras via internet ? (Não esquecendo que as câmeras estão ligadas ao PC c/Wireless)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Humberto,

você esqueceu de mencionar qual dos dois aparelhos está servindo DHCP.

Depois disso, se o seu modem está ligado numa porta LAN ou na WAN do roteador.

Depois ainda, se já redirecionou as portas do GV System no seu modem, ou no roteador, dependendo que qual seja o seu servidor que vai obedecer às regras NAT.

E depois ainda, informar se configurou corretamente o WEB server do GeoVision.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Humberto,

você esqueceu de mencionar qual dos dois aparelhos está servindo DHCP.

Depois disso, se o seu modem está ligado numa porta LAN ou na WAN do roteador.

Depois ainda, se já redirecionou as portas do GV System no seu modem, ou no roteador, dependendo que qual seja o seu servidor que vai obedecer às regras NAT.

E depois ainda, informar se configurou corretamente o WEB server do GeoVision.

Olá fmarquesan

Eu sou meio leigo e to aprendendo na marra.

C1=Vista, C2=Xp e o roteador é o gateway padrão

C1 tá ligado ao roteador pela porta LANC2 tá ligado via Wireless

O modem tá na porta WAN do roteador

Eu dei ip fixos para o todos, só mudei hoje a máscara de subrede pra 255.0.0.0, que é o mais correto.

Quanto ao DHCP eu não configurei

Eu redirecionei as portas 8080, 5550 e 4550 para o PC2 só no roteador e não deu resultado.

Eu só to conseguindo abrir a configuração do modem (ip 10.1.1.1) , se ligá-lo direto no micro, será que tem uma maneira de mudar o ip do modem pra que fique no mesmo nível que o roteador ou vice versa ? tipo: modem 10.0.0.1 e roteador 10.0.0.2

A configuração do WEB server do GeoVision foi feita de acordo com um manual que veio junto e repassei várias vezes pra ver se tava certo.

Não sei se dei todas as dicas necessárias, mas gostaria que você me desse alguma luz pra resolver esse problema.

Agradeço pela ajuda, um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

fmarquesan,

Bingo !

Fiz exatamente o que você sugeriu e já to vendo as câmeras pela internet.

Não sei como te agradecer, foi feito tudo sem sofrimento. Se precisar de ajuda, to a disposição.

Um abraço, amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi gente eu tava me batendo tambem pra configurar minha net é gvt. Eu tenho d/link 500B e comprei um WRS240E havia configurado conforme manual so que a internet nao era captada nem pelo pc pelo notebooks então eu liguei la pra intelbras (48) 21060006 e cliquei 8 (informatica) e conversei com tecnico Maicon. Quem ainda tá com dificuldades liga lá que o cara é gente boa. Vou explicar o q ele me passou para vocês conseguirem tambem. O pc e os notebook reconheciam a rede mas nao vinha internet. Realmente ele falou a mesma coisa que os outros disseram o problema tá no Ip mas nao é so mudar o Ip tem fazer outras coisas tambem.Passo-a-passo:

1. abre o internet explorer e digita 10.0.0.1 e clica enter

2 coloca no login admin e senha admin

3 Na parte esquerda clica em rede e clica em lan

4 digita um novo Ip 192.168.1.1

5. clica em salvar

6 digita no internet explorer 192.168.1.1 isso vai reiniciar o roteador

7 vai em rede, vai em wan coloca o tipo de conexão IP dinamico e aguarda

8 ve se mudou o ip

9. abre outra página de internet e tenta navega em qualquer pagina

9 PROnto!! Pra navega sem fio nos notebooks tive quec licar em desconectar o rede e cliquei em conectar .

Ai nessa etapa eu nao conseguia abri meu email nem msn de nenhum equipamento . Ai tive que ir de novo na pagina do roteador (lembrando que agora é IP 192.168.1.1

1 abre o internet explorer e digita 192.168.1.1 e clica enter

2 coloca no login admin e senha admin

3 Na parte esquerda clica em rede e vai em WAn

4 muda para IP estatico, muda para endereço 10.1.1.3, muda para mascara 255.0.0.0, muda para gateway 10.1.1.1 , muda tamanho MTU 1432, muda para DNS primario para 10.1.1.1 e dns secundari fica 0.0.0.0

5. clica em salvar

6. Pronto!!

Ah nao vai precisar deixar um pc ligado pra pega a net com imaginava. acho que o termo é sem desktop.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,sou novo aqui no forum.

Estava atras dessa configuração:Modem D-Link DSL-500G e Roteador Wireless Intelbras WRS 240 E,vou efetua-la e logo comentarei para somarmos conhecimento.

Grato

Grande abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma olhada aqui pra aprender a por senha no meu roteador wireles intelbras, ate ai ok mas depois de por senha como faço pra acessar de outro pc q tenha o sinal wireles pois o sinal sumiu e nao consegui entrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×