Ir ao conteúdo
  • Cadastre-se
fabiojannuzzi

Tela azul qd uso o Picasa

Recommended Posts

Olá!

Estou com um problema inusitado: formatei uma maquina P4 3.0 1 GB de ram, e tudo está ok, porém quando tento abrir o Picasa, ele fica adicionando fotos e imagens para criar a biblioteca dele. Aí vem o problema: após adicionar quase todas as fotos, aparece a terrível tela azul, informando um erro qualquer e quase de imediato o PC reinicia, não tendo chance de ler qual o erro. Informo que não mexi no hardware, apenas formatei e configurei a máquina. Caso eu não abra o Picasa, o PC funciona perfeitamente. Gostaria que me ajudassem a solucionar esse mistério. Se eu tivesse mexido no hardware, eu já teria matado a charada.

Aí galera... tô contando com vocês!!!!!!!!

:wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser erro de memória, tira os pentes de memória, limba os contatos deles com borracha, depois coloque novamente, caso não der certo, tente substituir as memórias, se mesmo assim persistir o erro pode ser o windows. (mas quase certeza que é memória)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×