Ir ao conteúdo
  • Cadastre-se
Carloshjr

Roteador Encore

Recommended Posts

Estou com um problema pra configurar uma rede wireless, meu modem está roteado, comprei um roteador wireless Encore ENHWI-G3. Li em um tutorial q pro caso do modem estar roteado bastava entrar nas configurações do roteador (encore), selecionar WAN, colocar "DHCP Cliente or Fixed IP" e marcar "Obtain IP Automatically" fiz isso, e pluguei o cabo de rede na porta Lan, no tutorial dizia que caso o modem estivesse roteado deveria ficar nesta porta, a conexão até fica visível pro notebook, porém quando conecto não consigo enviar/receber dados, só fica expirando as paginas, imaginei q tivesse faltando alguma configuração no Iten "LAN", está assim:

Endereço de IP: 192.168.1.1

Subnet Mask: 255.255.255.0

Se alguém puder me ajudar fico mt grato.

----------------------

Edit: Já resolvi o problema, vou colocar a solução caso alguém tenha o mesmo problema:

Desmarquei a opção pra obter IP automaticamente e coloquei o meu ip, dns, máscara de rede e gateway manualmente, pluguei na porta WAN e não na Lan como li em um tutorial, aí funcionou perfeitamente.

Editado por Carloshjr
solução

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara estou com o mesmo problema que você o ip que você colocou é aquele 198.162.1.1?

Sou novo por aqui, não sei se é permitido colocar links pra outros foruns, então vou postar um tópico de um cara em outro forum q me ajudou bastante, apesar de não ter sido eu q postei a pergunta, era praticamente o mesmo problema q o meu, fiz exatamente o q ele falou e funcionou perfeitamente, segue abaixo:

-----------------

Basicamente o que você tem que fazer para começar é resetar para as configurações de fábrica, e de lá somente mudar o SSID e as partes da configuração WAN para ficarem de acordo com a conexão (PPPoE, IP estático ou IP dinâmico). Talvez o problema esteja justamente nessa parte de WAN.

Uma vez feito isso, configure a rede WiFi no computador, primeiro localizando as conexões disponíveis e escolhendo a que tiver o mesmo nome do seu SSID.

Isso é o básico do básico. A partir daí, você vai ter que partir para as opções de segurança, uma vez a rede "nua e crua" funcionando.

Não sei quais as opções do seu router, mas o que recomendo é usar a criptografia mais forte disponível tanto no router como na placa, sendo que por ordem:

- WPA2

- WPA

- WEP

Se optar por WPA ou WPA2 e tiver como selecionar encriptação AES, melhor.

A partir daí, reconecte a rede com o computador, será pedida a frase de acesso. O ideal é ela conter letras e números e ter pelo menos 12 caracteres.

O próximo passo, é usar a opção para esconder o SSID, que é para a rede não ficar visível para quem está procurando. Geralmente é uma opção no router. A partir do momento que a SSID for escondida, todos os novos micros você vai ter que adicionar a conexão (SSID / Encriptação / Senha) manualmente, pois se procurar pela rede ela não vai aparecer.

Existem outras opções, como filtrar o acesso por endereço MAC, mas essa é uma opção fraca que nem vale a pena perder o tempo, pois quem hackeia redes sem fio sabe como fazer spoof e tornar seus pacotes como se fossem vindos do MAC válido registrado.

Também vale a pena primeiro fazer o roteador funcionar na parte com fio, para ter certeza que a parte WAN está configurada certa, para depois partir na configuração da parte sem fio.

---------------

O Virtua é problemático, ele só libera o IP para o MAC address registrado.

No PC que estava o modem, entre no prompt do dos (Executar, digite cmd e clique ok), e digite IPCONFIG -ALL . Veja qual o endereço físico da placa de rede aonde o modem ia conectado. Anote.

Procure no seu roteador pela opção CLONE MAC ADDRESS, e lá você vai colocar esse mesmo MAC.

No restante, configure o roteador na parte WAN igual ao que está no PC, se ele estiver como DHCP, use a opção obter IP dinamicamente, DHCP ou similar.... Se ele estiver com IP/DNS/Gateway configurados fixos, anote esses valores para transcrever para o roteador na opção IP Fixo.

Isso deve resolver seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá...

Sou leigo nesta parte de rede wireless, e adquiri um roteador ieee 802.11g e não estou sabendo operá-lo.

Ja liguei ele no meu modem que é da Dlink através dos cabos, e o curioso é que no meu Desktop a internet vinda do roteador via cabo funciona, e meus notebooks até localizam a rede, eu só não consigo acessar a internet mesmo, ja tentei mudar alguns endereços de ip mas até agora não obtive resultados...

Se puderem me ajudar ficarei muito agradecido e espero poder retribuir com alguma informação quando for necessário.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×