Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Silvaniodc

[Resolvido] Striker II Formula não esta reconhecendo Kingston em 1066MHZ

Recommended Posts

Minha Strike II Formula não reconhece minha Kingston KHX8500DK2/2G como 1066, atualizei a bios e não deu não.

So fica como 800MHZ.

Alguem sabe como resolver este problema?:mellow:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ajuste na BIOS a frequência da memória, irá resolver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade ja fiz isso varias vezes, atualizei bios, alterei frequencia da memoria, alterei o tempo para 5-5-515 conforme fabricante, aumentei FSB para 1333.

Não deu certo.

Teve um momento que fiz estas mesmas alterações, ele aceitou e reconheceu como 1066, porém o FSB estava a 1333 e me core 2 duo e de 1066 então a temp ficou 51° pois ainda estou com cooler BOX. Resolvi baixar o FSB para 1066 para cair a temp pe nsando que estava resolvido, então perdeu-se toda a configuração. E não consegui mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa Asus Striker 2 é problemática. Se tu fores ali na sessão " tópicos importantes ", verás que um mesmo a usuário teve esse problema, mas com uma OCZ 1333.

Você terá que ajustar tudo na mão. Tente ajustá-la de acordo com o fabricante da memória, ajustando o timing e command Rate. Além disso, acerte o FSB, é só assim você irá resolver.

Caso não consiga mesmo assim, volte aqui, aí tentarei te ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz como você disse e ela reconheceu com frequencia 1000mhz, acima não da boot e pede para alterar o setup.

Esta assim timing 5-5-5-15 , tensão memoria 2.2v, FSB 1333

Acho que estou quase la..rss.

que acha?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tava lendo esse tópico e vi que o pessoal tem uma baita dificuldade com essa placa mãe. Você não é o único

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou ver se encontro alguma solução aqui no forum, so não tenho muito tempo pra ficar procurando.

Mas voltando ao problema, eu percebi que praticamente todas as placas de recursos mais avançados geram este tipo de problema para o pessoal. Por essa razao eu creio que não seja um problema das placas e sim falta de conhecimento "meu caso".

Vi na net um cara fazer over e tudo mais nessa Mobo, ate mandei um e-mail pra ele, e o COPHARD mas vamos ver no que da. Vou tentando aqui. Se descobrir algo estou aguardando, vale.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- vá na tela abaixo..

07200045821l.jpg

As opções Cpu Internal Thermal Control, Limit Cpuid Max Val, Enhanced c1, Deixe desabilitado.

Vá nessa tela...

07200037535s.jpg

Vá em FSB - Memory Clock mode.

Coloque Unlinked, e depois se não for teste linked.

Veja se vai resolver o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Consegui configurar, ficou assim:

[ATTACH]60641[/ATTACH]

Atualizei novamente a bios e coloquei FSB em 1333, tensão memoria em 2,2V, clock da memoria em 1066.

So nao sei o que e TRC mas coloquei ele a 30 "igual um tutorial que vi".

Agora a temperatura de 43° de antes esta em 53° graças a este over.

Creio que meu cooler Box vai ter de se aposentar, alguma sugestão quanto a cooler CPU? custo x beneficio rsss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite poderá entrar em contato com a moderação solicitando a reabertura deste tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×