Ir ao conteúdo
  • Cadastre-se
fabhpk

M2n SLI Deluxe - problemas com drive óptico IDE

Recommended Posts

Moçada, tô com o seguinte problema: durante o boot meu computador está travando quando a placa mãe tenta reconhecer o drive IDE (um gravador de DVD Pioneer). Com o IDE desabilitado tudo corre normalmente.

Isso já aconteceu umas três vezes. Em geral eu abro o gabinete, tiro os cabos e jumpers do lugar, recoloco, aoerto daqui e dali e tudo volta ao normal. O problema volta quando o computador desliga indevidamente, como quando falta energia.

Alguém tem algum conselho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acho que seja o driver porque o problema acontece durante o boot.

De cada 10 boots, em 1 consigo entrar de novo na configurações da Bios. Em geral aparece na tela inicial: "Primary Ide Master (ou Slave) - Pioneer bla bla bla (não lembro o modelo do meu drive). Quando acontece esse pau só posso escolher enter "Auto", "Manual" e "None". Se desativar consigo inicializar o computador, caso contrário dá pau até que consigo resolver sem saber direito porque...

O que eu sei é que quando tiver uma grana vou comprar um drive SATA e acabar com este problema. Espero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×