Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
guille

Troquei a Fonte e a Placa não funciona mais !

Recommended Posts

Olá a todos !!

Ja dei uma fuçada e não achei aqui a minha duvida !!

Estava com vários problemas no pc , e descobri que era a fonte !

Fui lá , troquei , bunitinho !

Tenho uma placa PixelView PlayTV MPEG2 , otima , nunca me deu problemas !

Agora fui ver TV aqui no pc e a placa dá :

"Cannot detect device. Please check hardware or re-install driver"

O que isso pode ser ?

A placa pode estar queimada ??

Ou o programa pode ter desconfigurado ?

A placa pode estar meio "solta" ??

Obrigado !!!!

Obs: Uso ela todo o dia literalmente e antes de descobrir que era a fonte , fiz várias peripécias com o pc , mas não mexi com a placa de captura !

Editado por guille

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obs: A Minha placa Eternet também parou de funcionar !!

Elas ficam meio soltas do plug ? Tipo , dá pra ver a parte dourada delas ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiramente guille, pegue um bom lápis borracha retire as placas e passe nos terminais de cada uma. ( você deve descarregar a eletricidade estática do seu corpo antes, encostando a mão no chão ou parede). Recoloque as placas de volta e teste novamente.

Espero que seja útil.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×