Ir ao conteúdo
  • Cadastre-se
rdamiani

[Problemas com wireless] Jogando jogos da plataforma Steam, lago a cada 1 minuto

Recommended Posts

Bom dia a todos,

Problema: jogando online, "lago" a cada 1 minuto (como se perdesse a conexão) por uns 3 segundos, e volto ao normal. O que pode ser?!

Explicando o caso:

Desde que compramos o computador, sempre conseguimos jogar online sem problemas. Ha 2 meses, peguei o computador do escritório e botei no meu quarto, e para ter conexão, comprei um D-Link Wireless G DWA-110 USB Adapter. A conexão é Virtua de 2 Mega, mas consigo pegar aqui no meu quarto, apenas 1 mega de velocidade (devido a distância do roteador).

Quando estou jogando online, o jogo trava EXATAMENTE a cada 1 minuto (eu cronometrei), e fica trancado por uns 3 segundos, e então volta ao normal... 1 minuto depois, trava novamente. Essas travadas, são como se eu perdesse a conexão por estes 3 segundos, e aparece na tela do jogo o meu lag subindo de 30 para 1000, e em seguida volta a 30.

Fazendo outras coisas online, como baixar arquivos, navegar na internet ver videos e etc, não acontece nada, ou seja, não dá essa "lagada". Também não acontece nada jogando offline ou fazendo qualquer outra coisa no computador.

Já passei anti-virus, já passei anti spyware, já desliguei o firewall, já testei a perda de pacotes em sites e a perda foi zero, já desativei o Wireless Service do windows, já procurei na internet outros casos, e nada... não sei o que fazer...

Creio que seja algum refresh que o wireless dá a cada 1 minuto e que faz eu perder a minha conexão nestes segundos. Algo particular do modem D-Link Wireless G DWA-110 USB Adapter. Alguem tem outra sugestão, ou algo que possa ajudar?!

Fico no aguardo.

Muito obrigado a todos!

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se descobrir me avisa porque também tenho este mesmo problema.

Uso roteador dlink 524 e o mesmo adaptador wireless que você.

Essas travadinhas só dá pra perceber em jogos online.

Metade das vezes em que morro em jogos multiplayer é por causa disso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei a resposta. Ae vai pra quem tiver o mesmo problema:

Solução:

Iniciar

Executar

msconfig

Clique na aba "Serviços"

Procure a opção Configuração zero sem fio ( Wireless Zero Configuration) e desabilite ela.

Clique em aplicar depois em ok.

Note que o windows não irá conectar automaticamente, quando por exemplo, o computador for iniciado. No meu caso, cliquei no icone do Gestor de Wireless do próprio programa do D-Link Wireless G DWA-110 USB Adapter na barra de tarefas (aquela que tem o relógio) para abrir, e ativei a conexão (me conectei) clicando em "Activar".

Espero ter ajudado outros desesperados como eu.

Créditos a ThunderBolt por ter me dado esta solução.

Abraços,

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se descobrir me avisa porque também tenho este mesmo problema.

Uso roteador dlink 524 e o mesmo adaptador wireless que você.

Essas travadinhas só dá pra perceber em jogos online.

Metade das vezes em que morro em jogos multiplayer é por causa disso.

Noobert, tentei te enviar a resposta por MP, mas não tenho posts suficientes para isso.

Espero que tu leia a resposta acima e resolva o teu problema.

Abraços,

Ricardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Achei a resposta. Ae vai pra quem tiver o mesmo problema:

Solução:

Iniciar

Executar

msconfig

Clique na aba "Serviços"

Procure a opção Configuração zero sem fio ( Wireless Zero Configuration) e desabilite ela.

Clique em aplicar depois em ok.

Note que o windows não irá conectar automaticamente, quando por exemplo, o computador for iniciado. No meu caso, cliquei no icone do Gestor de Wireless do próprio programa do D-Link Wireless G DWA-110 USB Adapter na barra de tarefas (aquela que tem o relógio) para abrir, e ativei a conexão (me conectei) clicando em "Activar".

Espero ter ajudado outros desesperados como eu.

Créditos a ThunderBolt por ter me dado esta solução.

Abraços,

Ricardo

Bom dia...

eu tenho o mesmo problema com jogos online.Mas depois que faço o que você falou, não consigo reconectar. Assim que eu faço o que você falou, o computador pede pra reiniciar.Eu reinicio e depois tento conectar por aquela barrinha onde fica a hora...quando eu abro, não há nenhuma conexão, aí eu mando procurar mas ele diz ser impossível procurar uma rede wireless.

O que eu faço?

Aguardo resposta.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×