Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Blastyxd

[Resolvido] 2 memórias nao funcionam

Recommended Posts

Olá, eu tenho uma placa mãe asus m2n-mx se e uso uma memoria ddr2 de 1gb da corsair xms2(pc5400), e comprei uma memoria ddr2 1gb corsair vselect(pc5300), e elas não funcionam juntas, e agora estou na duvida se sao incompativeis, ou se tenho que fazer algo na configuração da bios, testei as duas e funcionam normalmente quando estão sozinhas, mas juntas nao funcionam.

Agradeço a quem puder me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não funcionam juntas por terem timings diferentes.

Qual é o timing de cada uma delas?

Você pode tentar forçar a bios ajustar, fazendo um Clear CMOS, quando as duas estiverem instaladas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vselect: 5-5-5-15

E segundo meu everest, a memória que uso(xms2):

Temporização de Memória

@ 333 MHz 5-5-5-15

@ 266 MHz 4-4-4-12

Vou tentar fazer um Clear CMOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×