Ir ao conteúdo
  • Cadastre-se
liquid1234

Ajuda com Kennex

Recommended Posts

galera to com um problema no meu kennex esses dias achei no windows vista uma opção pra diminuir o brilho da tela só q agora não estou conseguindo axar mais alguem pode me ajudar????

abraçosss

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Aí não é problema, você esqueceu a opção. Não utilizo o vista, mais acredito que deva ser nas opções de vídeo, ou próprio software da placa de vídeo. Agora o notebook também tem uma conbinação de teclas que faz isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aí não é problema, você esqueceu a opção. Não utilizo o vista, mais acredito que deva ser nas opções de vídeo, ou próprio software da placa de vídeo. Agora o notebook também tem uma conbinação de teclas que faz isso.

então essa combinaçao não muda nada o brilho da tela por isso estou achando estranho...

Compartilhar este post


Link para o post
Compartilhar em outros sites
alguem me ajudaaaaa???

Fn + F7 Aumenta o brilho

Fn + F8 Diminui o brilho

Se sua bateria estiver no modo de baixo desempenho ele sempre vai colocar o brilho no fraco.

Coloca ele em modo Balance ou Modo Hi que volta ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Fn + F7 Aumenta o brilho

Fn + F8 Diminui o brilho

Se sua bateria estiver no modo de baixo desempenho ele sempre vai colocar o brilho no fraco.

Coloca ele em modo Balance ou Modo Hi que volta ao normal.

ai é q tá já tentei e não tá dandu certo mesmo colokando em baixo desempenho ou alto desempenho não muda nds e mesmo apertandu essas teclas não resolve..já não to conseguindo + olha pro note...tá muito forte o brilho

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

putz, q doido, o problema ta ai no seu windows, ele ta tratando seu note como desk ou por ai.

teria q ter por defull nele o esquema de aumentar e diminuir o brilho quando você instala ele em note, mesmo sem por nenhum driver.

mesmo quando instalei o vista ultimate box no kennex, mesmo antes de instalar qq driver, isso ai ja funcionava, lembro bem porque sempre diminuo o brilho pra nao me irritar os olhos. logo q instalo é a primeira coisa q faço.

deve ter dado alguma zica durante a instalação, ou qq coisa ai q você instalou zuou isso.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
putz, q doido, o problema ta ai no seu windows, ele ta tratando seu note como desk ou por ai.

teria q ter por defull nele o esquema de aumentar e diminuir o brilho quando você instala ele em note, mesmo sem por nenhum driver.

mesmo quando instalei o vista ultimate box no kennex, mesmo antes de instalar qq driver, isso ai ja funcionava, lembro bem porque sempre diminuo o brilho pra nao me irritar os olhos. logo q instalo é a primeira coisa q faço.

deve ter dado alguma zica durante a instalação, ou qq coisa ai q você instalou zuou isso.

[]'s

sera q não foi porque eu atualizei o driver de video??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

instala ele limpo, ai testa isso, funcionou, vai instalando driver por driver, programa por programa, checando ate a hora q nao funcionar mais, ai você descobre o que ta dando zica ai no lance de configs, ai no fabricante do lance q zicou o vista você procura uma solução, ou se nao for importante, desinstala e tenta ver se resolveu.

ou da uma procurada no google pra ver se mais alguem teve problema com isso, nao precisa ser kennex, qq um, e ve onde foi o problema e como resolveram, acho q é uma boa opção tb. o esquema é descobrir o nome desta janela q facilita.

o meu em inglês vem windows mobile center.

temta pr isso na procura com problema de sumir ajuste de monitor e tal.

[]'s

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
instala ele limpo, ai testa isso, funcionou, vai instalando driver por driver, programa por programa, checando ate a hora q nao funcionar mais, ai você descobre o que ta dando zica ai no lance de configs, ai no fabricante do lance q zicou o vista você procura uma solução, ou se nao for importante, desinstala e tenta ver se resolveu.

ou da uma procurada no google pra ver se mais alguem teve problema com isso, nao precisa ser kennex, qq um, e ve onde foi o problema e como resolveram, acho q é uma boa opção tb. o esquema é descobrir o nome desta janela q facilita.

o meu em inglês vem windows mobile center.

temta pr isso na procura com problema de sumir ajuste de monitor e tal.

[]'s

[]'s

entrei em contato com a microsoft e eles me disseram q é o problema do driver de video não ter suporte pra vista...tp quando eu instalei o sp1 ele paro de funciona essa opção ai o cara me disse pra atualizar o driver de video q ia voltar + fiz e não resolveu...o catalyst + novo é o 8.8 né??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

os cara estão doidos.

o meu note usa esse driver e vem com vista de serie. alias tenho 2 notes com ATI o kennex e o gateway que vem com vista e o driver de video da ATI.

se ta aparecendo mais gente ai com isso v c nao é atualizaçao M$, dia 6/13 tinha uma atualizaçao automatica pra ATI aqui no meu, eu canselei, prefiro usar os oficiais la da ATI, mas v c nao é isso então ja q tem outro ai com o mesmo problema.

edit

atiag4.th.jpgthpix.gif

no kennex aparece a mesma coisa so q fala HD2300

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×