Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
CarozZzin

Processador diminuindo desempenho em jogos ???

Recommended Posts

Bom Dia pessoal.. ontem comprei a minha sonhada 9600GT:wub: ... até ae td bem... instalei e fui jogar .. comecei com NFS Carbon... eu jogando meu fps a 48~60 ... até q passa dois min de jogo meu fps cai pra 8~14 :angry:por ai...passa 4 segundos volta ao normal... fui testar no the elder scroll IV Oblivion... mesmo fps 40~60 ai do nada cai pra 7~ 15 :angry:.... o que pode ser isso pessoal....?? sera q meu processador tá dando lag na maquina... eu percebia isso com minha antiga vga(7300GS-_-) mas eu pensava q fosse da vga... o que eu faço pessoal ??

já tenho a atualizaçao do processador q ta no site da amd... e mesmo assim nada... meu pc é o primeiro da assinatura.... obrigado :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom Dia pessoal.. ontem comprei a minha sonhada 9600GT:wub: ... até ae td bem... instalei e fui jogar .. comecei com NFS Carbon... eu jogando meu fps a 48~60 ... até q passa dois min de jogo meu fps cai pra 8~14 :angry:por ai...passa 4 segundos volta ao normal... fui testar no the elder scroll IV Oblivion... mesmo fps 40~60 ai do nada cai pra 7~ 15 :angry:.... o que pode ser isso pessoal....?? sera q meu processador tá dando lag na maquina... eu percebia isso com minha antiga vga(7300GS-_-) mas eu pensava q fosse da vga... o que eu faço pessoal ??

já tenho a atualizaçao do processador q ta no site da amd... e mesmo assim nada... meu pc é o primeiro da assinatura.... obrigado :unsure:

Isto deve ser alguma coisa rodando em background no seu computador. Como algum scanner ou antivirus.

Tente finalizar os aplicativos da barra te tarefas e alguns serviços que você não vai precisar que deve resolver.

Sobre o processador, ele limita sim. No seu caso é provável que esteja limitando, pois Athlon X2 já tá bem caidinho para jogos mais novos (o que não é o caso dos jogos que você citou). Mas lags temporários não tem nada a ver com o processador.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

estarei efetuando o teste... mas tem certeza q é isso...pow...é meio chato...esse problema.. da raiva.. odeio jogar assimmm¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho difícil ser o processador, e difícil ser tambem aplicativo, por que se fosse ia diminuir e não mais voltar num tmepo tão rápido.

Pode ser vírus ou essa memória.....

E o HD tá desfragmentado bonitinho??? e o jopo tá rodando no SATAII ou no IDE....

Se persissitir tenta arranca o IDE e roda

se ainda perssisitir tenta pega uma memo de marcas reconhecidas por alta performance emprestada pra tentar rodar

Não sei se é realmente isso mas se o jogo tiver instalado no IDE pode ser q o jogo estaja carregado na ram quando precisa arranca pra ler mais dados do HD ele não esteja conseguindo acompanhar ai da o gargalo e em consequencia o lag... Ai quando ele joga os dados na ram o jogo volta ao normal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipow.. akie eu instalei o windows no IDE... e no SATA eu instalei os jogos... (3 até agr) ... mas esse problema já tava ocorrendo antes de eu por o ide.... entendeu ??

eu formatei a makina ontem.... e mesmo assim nada....¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom cheguei em casa fiz o que foi pedido... só deixei na barra de tareefa o som rede.. o atualizador q nao sai...nvidia... controlador de som.. e o fraps....

comecei com THE ELDER SCROLL OBLIVION.. nao senti nenhum LAG em 15 min jogando...

já no NFS CARBON... eu comecei a jogar e tal... 6 min de jogo meu fps caiu pra 8 passou 4 segundos voltou ao normal...( detalhe comecei td de novo ) quando foi aquela parte q eu e o gordinho estamos andando na rua.. quando pm vem atras da gente... q no caso o frap caia pra 8~15 caiu somente até 20~30 ... foi uma evolução pelo menos...rsrs...

tem algo a mais pra ser testado ??? vou instalar o NFS PRO STREET q é bem pesado e vou testa...

OBS : Como faço pra rodar o bench da memoria :S ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu need tava dando o mesmo problema... mas era coisa muito mais rápido do que no teu... sei lá, atualizei a placa de vídeo e funcionou bem... Coloca a versão 177.xx da nvidia...

ps.: Meu processador é um Q6600 sem over...

e eu jogava com uma 8800GT...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu to com a ultima atualizaçao da PV...:S nao sei mais o que fazer...¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os jogos dão problemas sempre na mesma parte ?? Se não for isso, ja conferiu as temperaturas do pc ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra tirar a dúvida usa o bench do everest... coloca a config original e a atual... vê a que dá maior pontuação, fazer bench por jogo é meio difícil...

abraço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualiza a BIOS da placa-mãe e vê se resolve!

O problema neste caso é alguma incompatibilidade entre processador e placa-mãe... vê se atualizando a BIOS resolve, senão, vai ter que trocar a placa-mãe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow nem sei ond tem a bios..

tentei axar mas nada...¬¬

e carlos...

minha config é a primeira da config... e eu fiz bench de memoria o link tá ali em cima.... q mais bench de q ??

só dizer q eu faço....

obrigado por td pessoal.. aguardo resposta

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, isso nao é memoria nem nada a ver com bios.

o povo ta viajando ai em cima nos posts.

isso é tarefa funcionando em parelelo com o jogo.

se nao for nenhum aplicativo no tray, é algum aplicativo embutido.

se for o vista pode ser a indexação ou barra lateral ou até mesmo o msn.

no ultimo caso pode ser o driver de video, audio ou chipset da placa-mãe

logo ja vou avisando: pode testar a memoria o tanto que quiser que ela nao vai dar problema. pode fazer o que quiser com a bios que nao vai adiantar nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o que você indicaria ... meu windows é XP... o que você acha q eu devo fazer ??? pra melhorar meu rendimento //???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatar? O jeito é tentar descobrir que aplicativo esta estrangando o seu jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu recomendo fazer o seguinte:

Com o Windows parado, abra o Gerenciador de Tarefas e "fique de olho" nele por um tempo, verificando se algum processo consome uso do processador aleatóriamente, de forma que seja mais que 30%.

Outro teste é deixar o Gerenciador de Tarefas aberto, e com o jogo rodando, espere até que ocorra a baixa do FPS, e rapidamente de um "Alt+Tab" para minimizar a janela de jogo e voltar a Desktop, analise então o Gerenciador e veja se algum processo está consumindo uso do processador.

Note se no momento da queda do FPS, a luz que indica o acesso ao HD fica constantemente acessa ou piscando rapidamente, o que pode indicar que algum processo esteja fazendo alguma leitura ou escrita no HD de forma aleatória.

Baixe algum programa, como o HDTach e faça um teste de desempenho do HD, assim podemos ter alguma noção se o HD está com boa "saúde" ou não.

Compartilhar este post


Link para o post
Compartilhar em outros sites
o que você indicaria ... meu windows é XP... o que você acha q eu devo fazer ??? pra melhorar meu rendimento //???

É o seguinte, tem um programa que chama Process Explorer. Este programa verifica quais os processos que estão sendo executados em seu computador e qual o percentual de uso do CPU que cada um está usando no momento. As informações são atualizadas bem rapidamente.

O que você pode fazer é instalar este programa e verificar por um tempo se tem algum processo que em algum momento fica usando 100% ou próximo disto o processador.

O programa é intuitivo, pequeno e tranquilo de usar. voce pode baixá-lo neste link: http://download.sysinternals.com/Files/ProcessExplorer.zip Ele tem aproximadamente 1,6mb.

Abraço e boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, eu recomendo fazer o seguinte:

Com o Windows parado, abra o Gerenciador de Tarefas e "fique de olho" nele por um tempo, verificando se algum processo consome uso do processador aleatóriamente, de forma que seja mais que 30%.

Outro teste é deixar o Gerenciador de Tarefas aberto, e com o jogo rodando, espere até que ocorra a baixa do FPS, e rapidamente de um "Alt+Tab" para minimizar a janela de jogo e voltar a Desktop, analise então o Gerenciador e veja se algum processo está consumindo uso do processador.

Note se no momento da queda do FPS, a luz que indica o acesso ao HD fica constantemente acessa ou piscando rapidamente, o que pode indicar que algum processo esteja fazendo alguma leitura ou escrita no HD de forma aleatória.

Baixe algum programa, como o HDTach e faça um teste de desempenho do HD, assim podemos ter alguma noção se o HD está com boa "saúde" ou não.

estarei baixando o programa.. e fazendo esses teste e já posto akie

É o seguinte, tem um programa que chama Process Explorer. Este programa verifica quais os processos que estão sendo executados em seu computador e qual o percentual de uso do CPU que cada um está usando no momento. As informações são atualizadas bem rapidamente.

O que você pode fazer é instalar este programa e verificar por um tempo se tem algum processo que em algum momento fica usando 100% ou próximo disto o processador.

O programa é intuitivo, pequeno e tranquilo de usar. voce pode baixá-lo neste link: http://download.sysinternals.com/Files/ProcessExplorer.zip Ele tem aproximadamente 1,6mb.

Abraço e boa sorte

segue abaixo o link com o print do programa.... >>>

http://img505.imageshack.us/my.php?image=testeprocessom9.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
estarei baixando o programa.. e fazendo esses teste e já posto akie

segue abaixo o link com o print do programa.... >>>

http://img505.imageshack.us/my.php?image=testeprocessom9.png

Cara, este programa que você indicou, que chega a 30% ta com cara de ser spyware. O processo B7010B.EXE eu também desconheço e parece trojan.

Tenta fazer o seguinte. Finaliza ele e repara se ele volta.

Se ele não voltar, faz o teste no jogo e olha se resolve.

Mas aqui, bem provavel que seja spyware.

Vou fazer uma lista do que você pode encerrar, pra fazer melhor o teste e ver se trava no jogo.

Já que edito este post e coloco a lista pra você.

Abraço

----

Editado.

Olhe os processos com o ponto AZUL na frente e finalize-os.

attachment.php?attachmentid=60989&stc=1&d=1222483139

Obs: Fazer o teste do HD eu acho que você não vai descobrir nada. Se fosse eu, nem faria.

post-16292-13884948442249_thumb.jpg

Editado por tiao_cachaca

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, eu recomendo fazer o seguinte:

Com o Windows parado, abra o Gerenciador de Tarefas e "fique de olho" nele por um tempo, verificando se algum processo consome uso do processador aleatóriamente, de forma que seja mais que 30%.

Outro teste é deixar o Gerenciador de Tarefas aberto, e com o jogo rodando, espere até que ocorra a baixa do FPS, e rapidamente de um "Alt+Tab" para minimizar a janela de jogo e voltar a Desktop, analise então o Gerenciador e veja se algum processo está consumindo uso do processador.

Note se no momento da queda do FPS, a luz que indica o acesso ao HD fica constantemente acessa ou piscando rapidamente, o que pode indicar que algum processo esteja fazendo alguma leitura ou escrita no HD de forma aleatória.

Baixe algum programa, como o HDTach e faça um teste de desempenho do HD, assim podemos ter alguma noção se o HD está com boa "saúde" ou não.

Feito o teste do gerenciador segue o link abaixo....

http://img101.imageshack.us/my.php?image=testegerenciadoros7.png

o que eu reparei q o tempo ocioso do sistema de 90~99 caiu pra 40~50...

e com isso o de NFSC.EXE de 0~2 aumentou pra 11~60 dava essa variaçao...

e quando olhei para o HD... deu umas tres piscadinha em 6 segundos de lag -_-

bom isso ae... estarei efetuando o teste dos HD's agr...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu deixei o teste rodando.. e fui fazer outra coisa.. akie esta o resultado....

o de cima é o meu HD 160 e o de baixo é o meu hd 40

HD 160 >> só COM OS JOGOS INSTALADOS...

HD 40 >> WINDOWS E PROGRAMAS..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom o seu Windows está rodando alguns serviços meio "suspeitos", como aquele B70108, tlvz seja algum malware ou vírus.

Você pode tentar também fazer o seguinte, vá no menu Iniciar e em Executar, digite "msconfig" (sem as aspas), vá na aba Inicializar e desmarque tudo que tem lá, de OK e reinicie o micro. Desse modo, você estará desabilitando qualquer serviço secundário que possa estar atrapalhando o desempenho do PC.

Agora se isso também não resolver, eu te recomendo re-instalar o Windows. Só uma pergunta, a quanto tempo você está rodando essa instalação do Windows + ou - ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×