Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dom romero

alguns ícones estão travando...

Recommended Posts

Me salvem!

Tenho um PC humilde para uso doméstico(pcchips M871G,HD 60 ATA,processador AMD SEMPRON 2600).Recentemente adquiri um monitor de 19" LCD SAM 932BW,só que na hora de instalá-lo,não consegui abrir configurações do video,no painel de controle...eu clico e nada!O mesmo acontece com o atalho pra conexão.

Desde já muito obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Me salvem!

Tenho um PC humilde para uso doméstico(pcchips M871G,HD 60 ATA,processador AMD SEMPRON 2600).Recentemente adquiri um monitor de 19" LCD SAM 932BW,só que na hora de instalá-lo,não consegui abrir configurações do video,no painel de controle...eu clico e nada!O mesmo acontece com o atalho pra conexão.

Desde já muito obrigado pela ajuda!

O meu tá acontecendo a mesma coisa e muito mais tbmm

num sei mais o que eu faço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×