Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
O bala

Driver Wireless para Sony Vaio VGN-NR110E - Atheros 5006x

Recommended Posts

Pessoal, esse notebook veio com Vista em inglês e formatei pra colocar o XP português. Achei todos os drivers no site da Sony, só que quando fui instalá-los, alguns não funcionaram como: Vídeo, Rede, Som e Wireless (rs, quase todos). Instalei o Everest e já consegui baixar e instalar do Vídeo, Rede Ethernet e Som mas não consegui de jeito nenhum do wireless que é o Atheros 5006x. Ele até instala, mas fica com um ponto de exclamação no Gerenciador de Dispositivos. Já baixei vários driver de vários sites, inclusive do driverguide, e não consegui resolver esse problema. Já tentei até outros drivers na tentativa de serem compatíveis e nada. Não sei mais o que fazer, se alguém puder me ajudar, agradeço muito.

valeu!!!

Editado por O bala
incluir tags

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pronto galera... depois de muitas pesquisas em fóruns da internet inteira, consegui resolver meu problema. Creio eu que estava com problemas, porque eu havia instalado o driver "desatualizado","antigo"... Descobri que um notebook da Acer usa o mesmo wireless que esse modelo da Sony. Pra baixar, tem que entrar no site da Acer da Europa pois Brasil, Estados Unidos, Canadá... etc, não dá certo. Segue aí o link do driver certo:

http://support.acer-euro.com/drivers/notebook/as_5100.html

Abço a todos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×