Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Amenhotep

dual channel - dúvida

Recommended Posts

Prezados,

Coloquei dois pentes de 1Gb 667 MHz na minha MoBo da assinatura, mas no POST só aparece "Single Channel", independente de como eu as coloque nos slots, tentei amarelo com amarelo, preto com preto, amarelo com preto etc. Tudo. Só single channel em qualquer posição.

Bom, aí pensei: como comprei as duas em momentos distintos, elas nao são do mesmo fabricante, e talvez nem tenham latência igual. Isto pode impedir o funcionamento delas em dual channel?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Prezados,

Coloquei dois pentes de 1Gb 667 MHz na minha MoBo da assinatura, mas no POST só aparece "Single Channel", independente de como eu as coloque nos slots, tentei amarelo com amarelo, preto com preto, amarelo com preto etc. Tudo. Só single channel em qualquer posição.

Bom, aí pensei: como comprei as duas em momentos distintos, elas nao são do mesmo fabricante, e talvez nem tenham latência igual. Isto pode impedir o funcionamento delas em dual channel?

SIM...dual channel so funciona com mesmo vendor, nunca consegui/nem tem como fazer duas memorias funcionarem se são de fabricantes diferentes.

Eu usava dois pentes de memoria kingston e eles funcionavam em dual channel...mesmo fabricante e tudo igual.

procure aqui nesse lugar, um guia de memorias dual channel para esclarecer suas duvidas.

outro caso tb é esse:

um cliente leigo, tb comprou 1 pente de 2gbs da marca X e colocou no pc dele que tb tinha a marca X, só que o pente de 2gbs antigo da marca X era FDP1 e 800MHZ e o novo pente era 667 :)

E ai nao tem como...tb.

Compartilhar este post


Link para o post
Compartilhar em outros sites
SIM...dual channel so funciona com mesmo vendor, nunca consegui/nem tem como fazer duas memorias funcionarem se são de fabricantes diferentes.

Eu usava dois pentes de memoria kingston e eles funcionavam em dual channel...mesmo fabricante e tudo igual.

procure aqui nesse lugar, um guia de memorias dual channel para esclarecer suas duvidas.

outro caso tb é esse:

um cliente leigo, tb comprou 1 pente de 2gbs da marca X e colocou no pc dele que tb tinha a marca X, só que o pente de 2gbs antigo da marca X era FDP1 e 800MHZ e o novo pente era 667 :)

E ai nao tem como...tb.

Deu certo! Comprei duas Kingston 1Gb DDR667, mesmo chip (Nanya Technologies) e funcionou!

Agora uma segunda pergunta: se eu tiver duas memo em dual e outras duas memo em single (aquelas duas antigas acima, "genéricas"), o sistema como um todo fica em single né?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É bem provavel que sim....tem como tu testar?? Os chipsets da intel não tem esse problema ( alguns )...testa para nós por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu iria achar muito interessante funcionar esse dual com os quatro módulos; ainda mais, sabendo que dois deles não montaram...

Também gostaria, e estou muito curioso, para ver esse teste.

No aguardo também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu iria achar muito interessante funcionar esse dual com os quatro módulos; ainda mais, sabendo que dois deles não montaram...

Também gostaria, e estou muito curioso, para ver esse teste.

No aguardo também.

Teastei. Single channel.

Ao menos estou com 4 Gb agora, pena que o gerenciador de dispositivos indique apenas 3 Gb hehe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×