Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Loocianoo

[Resolvido] Internet se desconecta de 30min em 30min...

Recommended Posts

Esses dias instalei o Windows XP PRO no meu pc de novo e como minha irmã queria usar a internet logo, fui rápido fazer o compartilhamento de conexão. Antes de formtar o pc tudo estava ok, mas agora a net desconecta.

Os pc-zinhos aqui do lado do relógio somem e depois aparecem se eu for usar a net.

Até o Google:estou usando a net, aí fico lendo algo, depois dou um F5 e nem no Google entra, mas em 1min entra de novo...

Arquivos grandes de download de uma hora ou 40 min, depois vou usar, diz que está ''corrompido'', isso porque eu nem vejo, mas o download se reinicia de novo e uma parte do arquivo não vem para o pc.

Os dois pcs da rede são XP

e a única coisa que permite conexão para o que estou usando (Roteador DLink DIR-100) é a opção do Windows ''gateway de internet'' e os dois pcs estão configurados pra isso, essa opção do windows vem com uma foto na hora de fazer a rede e é exatamente o que eu uso... telefone no modem dlink, cado dele para o roteador e cabos para os pc's.

Eu já configurei o roteador usando o broswer conforme o que está no manual, é algo bem simples e automático. A configuração pra fazer gateway é muito pouco e se clicar em propriedades dele quando está on, nem muitas opções aparecem, porque é uma coisa muito simples.

Não sei o que acontece... a cada 30min apacere a mensagem no balãozinho: ''você está conectado com a internet''. Por que está se desconectando?

Cabe a mim dizer que antes, nem estava conseguindo conectar o outro pc, aí tirei o Kaspersky 8, aí a conexão deu certo na hora lá no outro pc. Talvez, eu tenha instalado um anti-vírus que dá problema na net antes da net está boa, sei lá...

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa eu ver se eu entendi.

Vocçe está usando roteador e usando também as máquinas ou máquina com Windows XP como gateway?

Explique melhor pois ficou um pouco confuso,Monte o cenário de sua rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, os dois pcs usam um tal de gateway. Pelo que sei nenhum funciona como gateway.

Minha rede

http://img151.imageshack.us/my.php?image=minharede2ac2.jpg

http://img66.imageshack.us/my.php?image=minharedecm2.jpg

gateway some do nada...e a net pára

http://img66.imageshack.us/my.php?image=gatewaysumiuyz9.jpg

milagre e gateway volta

http://img66.imageshack.us/my.php?image=gatewayapareceumc4.jpg

A net demora 2min pra entrar quando ligo o pc, não era assim. E se desconecta do nada. Me diz aí se ter um PC como gateway é melhor ou pior... aí depois você me explica como faz.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu Perguntei sobre se algumas das máquinas estavam como Gateway porque aí você teria 3 gateways na rede.Gateway (caminho) é onde os pacotes passarão para sair para a internet, no seu caso o roteador já é o gateway.

vamos ao problema,faça o seguinte teste:

Quando estiver conectado,acesse a interface web do seu roteador e depois de digitar o login e senha do mesmo fique apertando F5 para atualizar a página se algum momento a página da erro como PAGINA NÂO PODE SER EXIBIDA, pode ser que o seu roteador esteja reiniciando sozinho e este seja o problema.

Outro problema que pode está acontecendo é que na hora de configurar o roteador você deve ter configurado para ele conectar-se a internet on damand (sobe demanda) mude para always (todo tempo) .

Se ele estiver reiniciando sozinho tente atualizar o Firmware, se não resolver após atualização, hora de levar na assistência técnica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa, cara estou emocionado k.k

Eu não mexo com isso e nem pensei em fazer isso o.o

() Always-on () Manual () Connect-on demand

Muito Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Nossa, cara estou emocionado k.k

Eu não mexo com isso e nem pensei em fazer isso o.o

() Always-on () Manual () Connect-on demand

Muito Obrigado

É assim mesmo amigo, as vezes algumas coisas nos passa desapercebidas, espero ter te ajudado, qualquer coisa dê um grito ..rsrsr

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×