Ir ao conteúdo
  • Cadastre-se
crtl+alt+del

Placa-mãe Gigabyte GA-EP31-DS3L

Recommended Posts

Olá, eu comprei uma Placa-mãe Gigabyte GA-EP31-DS3L, e estou querendo comprar memorias para ela, então queria saber se ela suporta 2x1Gb ddr2 1066 em dual channel, ou se ela so suporta 2x1Gb ddr2 800 dual channel em overclock trabalhando a 1066.Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, eu comprei uma Placa-mãe Gigabyte GA-EP31-DS3L, e estou querendo comprar memorias para ela, então queria saber se ela suporta 2x1Gb ddr2 1066 em dual channel, ou se ela so suporta 2x1Gb ddr2 800 dual channel em overclock trabalhando a 1066.Obrigado.

Sim amigo ela suporta, montei um pc com esta ´placa esta semana e coloquei 2memo de 1gb 800mhz kingston em dual rodou fino.

No manual diz q ela suporta até 1200 em O.C.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim amigo ela suporta, montei um pc com esta ´placa esta semana e coloquei 2memo de 1gb 800mhz kingston em dual rodou fino.

No manual diz q ela suporta até 1200 em O.C.

Valeu,agora gostaria de saber quem montou ela com memorias ddr2 1066 :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Será que essa placa mãe suporta 4GB de memória RAM???

Quatro pentes de memória 1GB cada - Kingston 800MHz ???

Desde Já Agradeço!!!

Eu vou montar a minha com 2x1Gb Corsair ddr²800 kit dual channel, e sim ela suporta 4Gb de acordo com o fabricante, porque são 4 soquetes de memoria e cada um suporta 1Gb, mas de acordo com o fabricante se o fsb estiver em 1333MHZ, talvez, "talvez hein" , ela detecte incorretamente a memoria.(_(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comprei uma placa mãe da Gigabyte GA-EP31-DS3L 1.0 e Quatro pentes de memória 1GB cada - Kingston 800MHz ...

O modelo das memórias são: KVR800D2N6/1G

Aqui está a "Memory Support List" do site da Gigabyte:

http://www.gigabyte.com.tw/FileList/...-ep31-ds3l.pdf

Montei o Micro e sempre que eu coloco os quatro pentes de memória na máquina não inicializa... Não dá nenhum sinal no monitor e nem no teclado...

E quando ficam apenas dois pentes de memória nos slots amarelos, inicializa normalmente...

Pensei que ao atualizar a Bios o problema seria corrigido... Assim atualizei a Bios da versão EP31-DS3L F3 para EP31-DS3L F5a.

Alguém poderia me ajudar com esse problema???

Será que tenho que configurar alguma coisa na BIOS???

Qualquer Dica poderá Ajudar!!!

E o que é FSB Amigo???

Desde Já Agradeço!!!

Douglas Gontijo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Comprei uma placa mãe da Gigabyte GA-EP31-DS3L 1.0 e Quatro pentes de memória 1GB cada - Kingston 800MHz ...

O modelo das memórias são: KVR800D2N6/1G

Aqui está a "Memory Support List" do site da Gigabyte:

http://www.gigabyte.com.tw/FileList/...-ep31-ds3l.pdf

Montei o Micro e sempre que eu coloco os quatro pentes de memória na máquina não inicializa... Não dá nenhum sinal no monitor e nem no teclado...

E quando ficam apenas dois pentes de memória nos slots amarelos, inicializa normalmente...

Pensei que ao atualizar a Bios o problema seria corrigido... Assim atualizei a Bios da versão EP31-DS3L F3 para EP31-DS3L F5a.

Alguém poderia me ajudar com esse problema???

Será que tenho que configurar alguma coisa na BIOS???

Qualquer Dica poderá Ajudar!!!

E o que é FSB Amigo???

Desde Já Agradeço!!!

Douglas Gontijo.

FSB > Front Side Bus,a frequencia em q o processador vai trabalhar, qual o seu processador? como eu disse antes d acordo com a fabricante a partir do barramento de 1333MHZ a placa pod nao detectar a memoria corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Meu Processador é Intel® Core2 Duo CPU E7200 @ 2.53GHz 2.53 GHz

E agora será que eu desisto de colocar 4 GB de Memória Ram ou se eu configurar o System Memory Multiplier (SPD) para uma das opções:

Auto - Padrão

2.50

3.00

2.00

2.40

3.33

4.0+

Terá Solução para este meu problema???

Qual destas Opções você Indica???

Você saberia me dizer aonde encontro o "System Voltage Control" na Bios para configurar para "Auto"???

Valeu Pela Ajuda!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

De Acordo com o Manual do Usuário:

System Memory Multiplier

O range de ajuste irá variar de acordo com o FSB do processador. Valor Padrão: Auto. A configuração de uma frequência errada pode tornar o sistema incapaz de iniciar. Realize um clear CMOS para sanar esta instabilidade de memória. Se você deseja ajustar o item manualmente, defina a opção "System Voltage Control" para "Auto" para otimizar as configurações de tensão do sistema.

Eu não Encontrei o System Voltage Control em Minha Bios!!!

Poderia me dar algumas Dicas Amigo???

Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
O Meu Processador é Intel® Core2 Duo CPU E7200 @ 2.53GHz 2.53 GHz

E agora será que eu desisto de colocar 4 GB de Memória Ram ou se eu configurar o System Memory Multiplier (SPD) para uma das opções:

Auto - Padrão

2.50

3.00

2.00

2.40

3.33

4.0+

Terá Solução para este meu problema???

Qual destas Opções você Indica???

Você saberia me dizer aonde encontro o "System Voltage Control" na Bios para configurar para "Auto"???

Valeu Pela Ajuda!!!

Bom eu nunca testei essas configurações mas de acordo com o fabricante daria sim sem problemas para colocar os 4Gb 800Mhz pois o e7200 tem FSB 1066.ok?

Agora onde encontrar "System Voltage Control" eu não sei dizer :wacko:, so sei que apertando ctrl+F1 abre opções na bios para fazer overclock.

espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Queria aproveitar esse tópico pois estou pensando em comprar uma EP31. Mas vi no site do fabricante que ela não aceita usar dois pentes de memória no mesmo canal se essas memórias tiverem chips nos dois lados dos pentes Alguém confirma isso? Eu já tinha comprado dois pentes de 2G quando vi essa aparente limitação (se eu entendi direito...). E eles têm chips dos 2 lados:(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá

Queria aproveitar esse tópico pois estou pensando em comprar uma EP31. Mas vi no site do fabricante que ela não aceita usar dois pentes de memória no mesmo canal se essas memórias tiverem chips nos dois lados dos pentes Alguém confirma isso? Eu já tinha comprado dois pentes de 2G quando vi essa aparente limitação (se eu entendi direito...). E eles têm chips dos 2 lados:(

Amigo eu nao sei, eu uso na minha 2x1Gb nao sei se eles tem chips dos 2 lados por causa dos dissipadores.Mas garanto q a placa é muito boa , otimo custo/benefício.

Compartilhar este post


Link para o post
Compartilhar em outros sites

aproveitando este tópico, a Gigabyte GA-EP31-DS3L esta adequada para esta configuração ?

Placa Mãe: Gigabyte GA-EP31-DS3L

Processador: Intel Core 2 Duo E7200 2.53GHz 3MB

Placa De Video: Geforce ECS 9600GT 512MB 256 Bits Frontlines

HD: HD 250GB Sata2 Samsung Western Digital 7200RPM

Memória Ram: 2x Kingston PC DDR2 1GB 1 GB 667mhz

Fonte: Seventeam ST 500P-CG ST 500Watts Sli nVidia PCI-E

esta placa mãe é boa ? esse pc chega semana que vem pra min. opinem por favor !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
aproveitando este tópico, a Gigabyte GA-EP31-DS3L esta adequada para esta configuração ?

Placa Mãe: Gigabyte GA-EP31-DS3L

Processador: Intel Core 2 Duo E7200 2.53GHz 3MB

Placa De Video: Geforce ECS 9600GT 512MB 256 Bits Frontlines

HD: HD 250GB Sata2 Samsung Western Digital 7200RPM

Memória Ram: 2x Kingston PC DDR2 1GB 1 GB 667mhz

Fonte: Seventeam ST 500P-CG ST 500Watts Sli nVidia PCI-E

esta placa mãe é boa ? esse pc chega semana que vem pra min. opinem por favor !!!

Estou com o meu montadoem uma segue a configuração:

Gigabyte GA-EP31-DS3L

Intel Core 2 Duo E7200 2.53GHz 3MB @ 3.16Ghz

Geforce ECS 9800GT 512MB 256 Bits

HD 160Gb Samsung

xms2 Corsair DDR2 800Mhz @ 4-4-4-12 1000Mhz

Fonte:Corsair Vx450

Estou achando a placa muito boa, opção muito boa d overclock tb, lembrando q para isso é bom travar o barramento do pci xpress em 100Mhz, porque se deixar por conta dela no auto nao aceita over nem a pau.:cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho uma dessas porém so uso 2 pentes de 1gb cada hiperx 800mhz porém depois de muito pesquisar descobri que com o processador q9550 ela so ler as memorias a 667

pense numa bronca comprar um processador desses umas memorias dessas e me ***** com a placa-mãe

alem de que ela nao ta aceitando nenhum tipo de over clock nao sei o p q isso nunca aconteceu comigo! ja atualizei a bios pra f5a ai nao pegou ja retroquei para a f4 e nada ai ai

boa sorte com a sua ae

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos,

Estou em dúvida nessa mobo e G31M-S2L para usar no meu C2D E4500. Qual das duas seria melhor?

Compartilhar este post


Link para o post
Compartilhar em outros sites
tenho uma dessas porém so uso 2 pentes de 1gb cada hiperx 800mhz porém depois de muito pesquisar descobri que com o processador q9550 ela so ler as memorias a 667

pense numa bronca comprar um processador desses umas memorias dessas e me ***** com a placa-mãe

alem de que ela nao ta aceitando nenhum tipo de over clock nao sei o p q isso nunca aconteceu comigo! ja atualizei a bios pra f5a ai nao pegou ja retroquei para a f4 e nada ai ai

boa sorte com a sua ae

E ae chefe bellê, seguinte , usa a bios F3, ou a F1, tenta primeiro a F3 acho que é a melhor versão , porque a F4 parece meio instável , e a F5 é beta, a F3 por sua vez tem o fix de ddr1066 funcionar a 667Mhz, então mesmo se com a F3 nao der, ta no inferno ne abs. o capeta, ai você tenta a F1 auhauahua. xp

Agora sobre over clock, é o seguinte as vezes da canseira mesmo, você está travando o PCI xpress em 100Mhz? nao deixa em auto nao q ela nao faz over, vai la e seta em 100Mhz o Xpress, e no demais você amenta o multiplicador, seu fsb ja é 1333Mhz é o max q ela suporta sem over, então com o over ele iria subir , bom ate ai tdb porque ela aceita ate 1600Mhz em over, mas memoria ela trabalha a 800Mhz e ate 1066 em over clock ,acima disso ela nao funciona certeza, então subindo o multiplicador da CPU consequentemente a memória tb trabalhará mais rápido, quando ela se aproximar de 1066 você tem q parar ela por ali, e vai subindo so o multiplicador do processador entra na opção da memoria e vai diminuindo o multiplicador dela sempre deixando abaixo de 1066, vai la embaixo ve a tensão original do seu processador e ja sobe conforme o over que você fizer 2 voltagens acima da original , pra ver se ele vai ligar pelo menos, e vai tentando , over tb é sinonimo d paciencia amigo . teste com orthos depois e ja era , so alegria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, eu comprei uma Placa-mãe Gigabyte GA-EP31-DS3L, e estou querendo comprar memorias para ela, então queria saber se ela suporta 2x1Gb ddr2 1066 em dual channel, ou se ela so suporta 2x1Gb ddr2 800 dual channel em overclock trabalhando a 1066.Obrigado.

Posi é.......

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigos,

Estou em dúvida nessa mobo e G31M-S2L para usar no meu C2D E4500. Qual das duas seria melhor?

Amigo, entre essas duas tem coisas diferentes, começando pelo, chipset uma usa o G31 a outra usa o P31, outra coisa é q a GA-ep31ds3l tem 4 slots para memoria, enquanto a Ga-g31m-s2l so tem 2, a Ep31 nao tem video on board , a G31 tem,se te importa o preço tb muda um pouco diferença entre a g31 e a ep31 é entre R$100 a R$120 + ou -, a Ep31 tem som 7.1ch saida de audio digital a Ga31 é 5.1ch, e ae Ep31 me parece q tem mais opção para overclock, ok. ai a decisão é sua, eu iria de ep31, ou de GA-P35-DS3, pelo chipset mais recente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
E ae chefe bellê, seguinte , usa a bios F3, ou a F1, tenta primeiro a F3 acho que é a melhor versão , porque a F4 parece meio instável , e a F5 é beta, a F3 por sua vez tem o fix de ddr1066 funcionar a 667Mhz, então mesmo se com a F3 nao der, ta no inferno ne abs. o capeta, ai você tenta a F1 auhauahua. xp

Agora sobre over clock, é o seguinte as vezes da canseira mesmo, você está travando o PCI xpress em 100Mhz? nao deixa em auto nao q ela nao faz over, vai la e seta em 100Mhz o Xpress, e no demais você amenta o multiplicador, seu fsb ja é 1333Mhz é o max q ela suporta sem over, então com o over ele iria subir , bom ate ai tdb porque ela aceita ate 1600Mhz em over, mas memoria ela trabalha a 800Mhz e ate 1066 em over clock ,acima disso ela nao funciona certeza, então subindo o multiplicador da CPU consequentemente a memória tb trabalhará mais rápido, quando ela se aproximar de 1066 você tem q parar ela por ali, e vai subindo so o multiplicador do processador entra na opção da memoria e vai diminuindo o multiplicador dela sempre deixando abaixo de 1066, vai la embaixo ve a tensão original do seu processador e ja sobe conforme o over que você fizer 2 voltagens acima da original , pra ver se ele vai ligar pelo menos, e vai tentando , over tb é sinonimo d paciencia amigo . teste com orthos depois e ja era , so alegria.

pois é mas eu ja tinha feito isso pra tu ter nocao nem aumentando 15mhz do processador a placa aceita e o fsb original é de 333 né se eu deixar em auto porém se eu botar manualmente 333 a placa nem liga kkkkkkk

nao sei que ***** é essa nao da uma luz aí abraço acho q esse processador ja roda no limite da placa

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigos,

Estou em dúvida nessa mobo e G31M-S2L para usar no meu C2D E4500. Qual das duas seria melhor?

a p31 é bem melhor mais bem acabada e com melhores capacitores e material utilizado porém vai depender se você vai precisar de video on board caso nao va de p31 com certeza

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
pois é mas eu ja tinha feito isso pra tu ter nocao nem aumentando 15mhz do processador a placa aceita e o fsb original é de 333 né se eu deixar em auto porém se eu botar manualmente 333 a placa nem liga kkkkkkk

nao sei que ***** é essa nao da uma luz aí abraço acho q esse processador ja roda no limite da placa

SLB8V

Q9550

2,83 GHz

1.333 MHz

12 MB

45 nm

95

71,4

0,85 V - 1,3625 V

Tenta travar o barramento pci xpress em 100Mhz como você ja esta fazendo, o multiplicador dele é 9.0 ou 9.5?

se for 9.5 mude pra 9 e coloque 400, no lugar d 333

ai será 9*400= 3.6 trabalhando no FSB max da placa 1600MHZ

mude a tensão da cpu para 1.30, ou mais , por sua conta e risco xP lembrando q pelas especificações da intel ele suporta até ''1.3625V'', e se der certo vai abaixando ela depois , de uma em uma, aproveita vai la perto d onde muda a tensão da cpu, porque la tem uma opção sobre aumentar a tensão do fsb, ai você aumenta 1 ou 2, acho q so vai ate 3 se nao me engano , deixa as memorias trabalhando proximo da frequencia original pra nao ter q alterar nada e deixa os clocks em auto, mecha priemiro so no processador ate estabilizar depois pensa em over nas memos, teste ai e conte o q aconteceu.

P.S.: CUidado para nao virar uma disputa pessoal entre você a CPU se nao você acaba metendo tensão nela até ela morrer. ahuhauahahuaa

Compartilhar este post


Link para o post
Compartilhar em outros sites

porr* vei naaaada :S ta f*da viu é bronca e ae?? ja botei 1.45 nele e nada kkkk

mas nao vou mais por isso nao kkkk

cara vei meu processador ta rodando a 23 ~ 25 C então temperatura nao é! instalei aqui o programa de over da gigabyte que vem na placa atualizei ele e tal e consegui fazer um overzinha fraco mas fiz porém nao ficou estavel

tem alguma coisa estranha minha fonte fornece 39A na linha 12v! tudo perfeito hd a 30C placa-mãe a 39~41..

placa de video a 43 tudo bem gelado

e ae o q me diz? agora uma coisa que estou notando toda vez que boto o pciE a 100 mhz ele reseta pra auto e nunca pega

tirei o msn p nenhum intruso pegar né

eheh

quando a gente arrumar uma solucao a gente posta aqui pra turma ficar por dentro abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
porr* vei naaaada :S ta f*da viu é bronca e ae?? ja botei 1.45 nele e nada kkkk

mas nao vou mais por isso nao kkkk

cara vei meu processador ta rodando a 23 ~ 25 C então temperatura nao é! instalei aqui o programa de over da gigabyte que vem na placa atualizei ele e tal e consegui fazer um overzinha fraco mas fiz porém nao ficou estavel

tem alguma coisa estranha minha fonte fornece 39A na linha 12v! tudo perfeito hd a 30C placa-mãe a 39~41..

placa de video a 43 tudo bem gelado

e ae o q me diz? agora uma coisa que estou notando toda vez que boto o pciE a 100 mhz ele reseta pra auto e nunca pega

se quiser add aí xander-br@hotmail.com

quando a gente arrumar uma solucao a gente posta aqui pra turma ficar por dentro abraço

Moooço ''Warning" kkkkkkkkkk, você vai frita o CPU , eu ainda forneci a tabela pra ir so ate 1.36 kkkkkkkkkkk

o.O

uai cara ja ta add no msn, eu vou tentar passar de 1333Mhz fsb tb pra ver se da over ou nao, hj a noite la em ksa, ai ja vou te informando no mess, P.S.: esse parada d over em core2 duo ou quadcore , acho q a diferença é minima, porque o meu com over se nao me engano deu 220 FPS no source e sem o over 201 algo assim.

A meu brother e mais uma pra jogos o core 2 é melhor hein, quad core é mais status e núcleos e preço hauauauha ;). desempenho sobre jogos é inferior aos '2duo'.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×