Ir ao conteúdo
  • Cadastre-se
fermenega

Placa de Som queimada ou BIOS ferrou?

Recommended Posts

Pessoal, to com um "problemao"...

é a primeira vez que faco pergunta em forum, geralmente vejo o que responderam nas perguntas dos outros e arrumo o pc tranquilo, mas nessa vou precisar de uma ajudinha dos craques... vamos aos fatos...

Estava ouvindo tranquilamente musica no PC (minha placa de som é onboard). Deu o tempo de tomar banho, quando voltei, coloquei um filme e... nada do som funcionar... tentei um monte de coisa, desinstalei o Realtek, reinstalei, e nada. Desinstalei o UAA Bus Driver do sistema + Realtek, reinstalei ambos, e nada. Passei anti-virus... e nada... FORMATEI O PC, e nada... O problema é que eu tenho o CD da placa-mãe, sempre que eu formatava o pc, os drivers de som iam tranquilamente... era tudo automatico... dessa vez o problema esta aqui: nao to conseguindo instalar o "Audio Device on High definition Audio Bus", fica aquela exclamacao amarela... Mas o UAA Bus Driver esta instalado (aparecem 2 iguais nos dispositivos de sistema) e o Realtek também esta instalado como controlador de audio...

porque eu nao to conseguindo instalar o Driver do Audio Device dessa vez? Queimou a placa? Ferrou o BIOS?

valeu galera!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizando...

Ja atualizei a BIOS, nao adiantou!!! =( Mesmo problema, fica uma exclamacao amarela, como driver nao instalado...

mas agora em vez de reconhecer que falta o drive do Audio Device on High Definition Audio Bus, o driver a ser instalado fica como Desconhecido...

Placa queimada mesmo? ou sobra alguma outra alternativa?

valeu galera, tenta responder ai!

nao aguento mais ficar sem meu LedZep

Compartilhar este post


Link para o post
Compartilhar em outros sites

recebi um pc aqui com problema parecido, o cliente tinha o cd de instalação da placa-mãe e tentou antes de traze para mim mas nada resolvia, no caso especifico desta MB era pre-requisito instalação do xp + SP2, pré requisito mesmo , só funcionou quando peguei o sp2 (no baixaqui) e instalei ( eu tinha ele junto com o xp mas não queria reinstalar o sistema)

não sei se é o mesmo caso mas você já tá com o sp2 ou sp3 instalado ? tenta fazer isso , não custa nada olha o link caso não tenha

http://baixaki.ig.com.br/download/Windows-XP-Service-Pack-2.htm

e depois tenta instalar um drive atualizado do realtek novamente link abaixo

http://baixaki.ig.com.br/download/Realtek-AC-97-Audio-Codecs-para-Windows-98-98SE-ME-2000-XP-2003-32-64bits-.htm

fala depois se funcionou !!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, tranquilo?

então, o meu xp já tava sp2 mesmo... Mas em todo caso, nao custa nada tentar né... baixei o drive, tentei fazer o windows reconhecer automaticamente e nada... instalei na mao mesmo euheuhe... mas nao deu certo =/... ainda o "Dispositivo Desconhecido" (que na verdade é um Audio Device on High Definition Audio Bus) tá lá...

To quase comprando uma off-board já... *** que stress ehuheuhe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, to com um problema parecido.

Minha MoBo é uma PC Chips. Há cerca de um mes atrás, eu usava o Vista Ultimate c/ HD IDE e o som funcionava OK.

POis bem, logo em seguida eu instalei um SATA c/ XP SP2. COnsegui instalar td OK porém meu drama com o som começou.

Já experimentei várias dicas e nada. Instalei o UAA, cd dos drivers da MoBo, novos drivers da Realtek, hotfix e nada. No gerenciador de dispositivos aparece como se esse Audio Device on High definition Audio Bus estivesse OK, porém dá erro ao reproduzir qualquer arquivo de som além do alto falante q fica ao lado do relogio do Windows, simplesmente não aparece. Um computador sem som p/ mim é como um corpo humano sem alma.

Alguem tem alguma ideia do que seja ? Já tentei remover esse Audio Device on High definition Audio Bus no modo de segurnaça como admin e nada !!!

Será que uma placa de som OFF me ajudaria ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×