Ir ao conteúdo
  • Cadastre-se
Rodrigo MDantas

Modem SpeedStream 4200 Conectividade Nula ou Ilimitada

Recommended Posts

Tenho um Modem SpeedStream 4200 da velox, resetei ele e agora ele não reconhece mais o IP, dá conectividade Nula ou Ilimitada.

Eu iria configura-lo como router.

Já resetei ele várias vezes e nada.

Por favor alguém pode me ajudar?

Obrigado pela atenção!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então pessoal, um dos problemas mais CHATOS de resolver é esse, é um problema que aparece provocado por, desde IPs inválidos até sujeira nos contatos da placa . . . .

Então vão minhas eternas dicas que, modéstia à parte, já ajudou muita gente aqui:

Supondo ser um problema de nível físico e numa internet ADSL (tanto faz, CableModem tb):

Desligue seu modem - desligue pc - desconecte TODOS os cabos - abra o pc e LIMPE tudo, principalmente os contatos da placa de rede (tanto faz off-board e on-board) não esquecendo das entradas RJ45 na placa e no modem - feche seu pc já limpo - reconecte cabos e antes de tentar a felicidade, vamos disolver as possibilidades de nível lógico (software):

Cabos reconectados e tudo no seu lugar, ligue 1º o modem (1º O MODEM) - reset o modem (se for ADSL, lógico) - desligue o modem por 60 segundos e religue em seguida - ligue seu pc (preparen-se p/ a parte + divertida) - supondo ser Windows: Iniciar > Executar digite cmd OK > no Prompt de Comando digite ipconfig/all - deve aparecer Endereço IP, Mascara e Gateway (até aqui problema de Conectividade Nula já pode ter sumido porém se não continue os próximos passos) - digite ipconfig/release depois ipconfig/renew - ainda não deu certo? então ainda no Prompt digite netsh winsock reset - tanto trampo e nada? nada de desespero - Iniciar > Painel de Controle > Conexoes de Rede OOUUUU Iniciar > Executar digite ncpa.cpl > Conexoes de Rede > botão direito do mouse em Conexão Local > Propriedades > Selecione Protocolo TCP/IP > click Propriedades (agora habilitado) > configure/selecione Usar os Seguintes Endereçoes de Servidor DNS e pode copiar os seguintes: prefencial - 208.67.222.222 | alternativo - 208.67.220.220 > click OK > no Prompt digite: ipconfig/registerdns e depois ipconfig/flushdns > de preferência reinicie seu pc (principalmente se tiver 256 de RAM e processador Celeron [nada contra]) . . . .

Depois de tudo isso SE NADA funcionar . . . .então ainda não xingue a mãe do Tio Bill . . . existe a possibilidade (nada remota) de ser seu cabo de rede ou o firmware do modem;

Ufa; então eu acho sinceramente que tudo isso postato aí em cima ajuda um bocado e devem existir mais coisas há fazer (até mesmo configurando manualmente IP, Mascara e Gateway) . . . caso não queira perder tempo pesquisando outros meios, troque o modem, a placa, o cabo, o driver . . . . . .

Humildemente me despeço; até +!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×