Ir ao conteúdo
  • Cadastre-se
kleber08

PC sem som

Recommended Posts

Olá pessoal, gostaria q você's me dessem uma pequena ajuda. Formatei o PC e agora ele não sai som nenhum.

Alguen ten alguma dica, pelo q eu vi nas opções de som parece q ela esta instalada, mas não sei beem

Minha placa de som é Intel® 82801BA/BAM AC'97 Audio Controller

Se puderem me ajudar desde já eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
voce instalo o driver de som? Verifica no cd de sua placa-mãe.

olha não tenho certeza porque não tenho nem un cd de Drives,provavelmente não, somente formatei e comecei a usar. porém sem o som.

Sera q alguen sabe onde encontro os Drives desta placa ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Da uma olhada nisso.

http://www.downloadatoz.com/driver/item_199753.html

Ve se nao abandona seu topico e avisa se funcionou :)

oww cara valeu pela ajuda, mas o link não funcionou, baixei un la com o nome parecido mas nun adiantou nda, achei un q parecia ser exatamente o drive q precisoo nome era Intel® 82801BA/BAM AC'97 Audio Controller o mesmo da minha placa, mas o link também não funcionou.

sera q assim q eu instalar o drive meu som vai funcionar ?!

Brigadão cara

Compartilhar este post


Link para o post
Compartilhar em outros sites

vai no painel de controle > sistema >selecione a aba hardware> gerenciador de dispositivos

clique em controladores de som video e jogo!!

se tiver uma [?] ""interrogação"" ou nao estiver o seu controlador ou seja ac97!!

seu pc está sem o driver!!!

poste aqui para que possamos te ajudar depois!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, aparentemente esta tudo Ok, não vi nda disso e também nu media Player quando colocou musica aparece como se tivesse reproduzindo normal, a placa de som parece estar instalada porque uma vez reiniciei o PC e a placa de som apareceu como novo Hardware encontrado, mas mesmo assim nda de som =(

alguem sabe como ajudar ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

pow cara verifica a saida de som atras do pc!!

se não der passe o modelo de sua placa mãe!!

porque parece que o driver está instalado mas tá faltando o controlador!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olha, aparentemente esta tudo Ok, não vi nda disso e também nu media Player quando colocou musica aparece como se tivesse reproduzindo normal, a placa de som parece estar instalada porque uma vez reiniciei o PC e a placa de som apareceu como novo Hardware encontrado, mas mesmo assim nda de som =(

alguem sabe como ajudar ??

então eu acho que nao é problema de software

Compartilhar este post


Link para o post
Compartilhar em outros sites

pod ser!!

mas vale uma olhada em outros programas e na inicializção do windos!!

se ele der o som na inicialização é problema com media player!!

ja tomei varis surras com audio de pcs!!

já teve caso do windows xp que eu instalei não reproduzir o som!!

instalava mas não reproduzia!

tive que formatar novamente i instalar uma versão do xp montada mais recentemente!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ent'ao pessoal, to sem som no pc e esta acusando que nao tem o reprodutor midi de som. o que posso fazer,ja baixei varios dispositivos de som e ate agora nada. me ajudem por favor...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ei amigo o meu deu o mesmo problema me diga se ele pede para instalar streamci dll ou ksuserdll se fo eu tepasso como fazer seu som voltar a funcionar .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um neo pc,o som funcionava normalmente, só que agora parou.

Não reproduz nem sons de inicialização do windows.

Ele é windows xp service pack 1, e segundo o pc wizard a placa mãe é mainboard msi ms-7222, chipset via p4 m800ce e socket 775 lga.

Não tenho cds de instalação e já entrei no site da msi mas nõ encontrei nada.

Se alguém souber o que eu faço, me ajudem por favor!!:confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,cara...

tive o mesmo problema com meu pc quando formatei...tenta o seguinte: desinstala o drive, reinicia a maquina em modo seguro , iniciar,painel de controle, adicionar novo hardware, comigo so funcionou assim, valeu?

Editado por Carrilho
Cara, de caríssima, valeu?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa noite,cara...

tive o mesmo problema com meu pc quando formatei...tenta o seguinte: desinstala o drive, reinicia a maquina em modo seguro , iniciar,painel de controle, adicionar novo hardware, comigo so funcionou assim, valeu?

A resposta é pra pergunta original do topico ou pra à desses caras aí ?! Valeu ae cara !

Compartilhar este post


Link para o post
Compartilhar em outros sites
O driver seria o realtek?Sou bem leiga no assunto.

Sim, o assistente vai perguntar se você ja conectou o novo hardware, você marca sim e logo apos aparerecerá hardware de audio"Realtek"e você marca essa opção...

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce já experimentou usar o driver genius professional 8.0

ele faz backup dos drivers restaura, actualiza e dá informacões daquele que não estão instalados também com a opcao de fazer o download directamento ao seu PC

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa noite,cara...

tive o mesmo problema com meu pc quando formatei...tenta o seguinte: desinstala o drive, reinicia a maquina em modo seguro , iniciar,painel de controle, adicionar novo hardware, comigo so funcionou assim, valeu?

Fiz o q você disse e continua sem som, não sei mais o q eu faço, já to ficando louca!@!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim, o assistente vai perguntar se você ja conectou o novo hardware, você marca sim e logo apos aparerecerá hardware de audio"Realtek"e você marca essa opção...

ta mais quando eu reiniciei meu pc aparecer novo hardware encontrado dai quando eu fui adicionar, deu q não era possível porque não tinha encontrado o software ,dai reinstalei o realtek e continua sem som.

Compartilhar este post


Link para o post
Compartilhar em outros sites
voce já experimentou usar o driver genius professional 8.0

ele faz backup dos drivers restaura, actualiza e dá informacões daquele que não estão instalados também com a opcao de fazer o download directamento ao seu PC

Ainda não tentei, tem no baixaki?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×