Ir ao conteúdo
  • Cadastre-se
edumontec

Problemas com Mobo K8V-X SE socket 754!

Recommended Posts

Olá a todos.

Primeiro eu tenho que relacionar por partes o que vem acontecendo com o meu pc.

Minha configuração é:

Placa mãe K8V-X SE

processador Semprom 64Bits 3.000

2 x HD Maxtor, um de 160 e outro de 80GB

Memoria DDR400 1.024

Placa de Vídeo Gforce 6.200

e Fonte ATX de 500 Waths Gerérica.

Agora vamos aos fatos:

Meu pc funcionava perfeitamente até uma semana atrás, onde eu fazia tudo normalmente. Eu jogo um simulador de voo chamado LOCK ON onde eu existe um addon chamado FLAMING CLIFFS para o simulador citado, esse adon tem uma proteção chamada STAR FORCE que impede copias, pois bem, toda semana o simulador pedia pelo menos uma vez o cd para inicia-lo.

Até que eu certo dia estava dando erro na leitura do cd, imaginei: pode ser problema com o Driver de CD-ROm. Achando que poderia ser o referido problema fui e comprei uma gravadora de DVD IDE e tentei novamente, e nada de carregar o cd.

Tentei reinstalar o jogo e a partir dai nem sequer terminava a instalação do adon, sendo que as vezes reiniciava meu pc do nada.

Resolvi formatar o pc para ver se dava alguma coisa, FOI A PARTIR DAI QUE COMEÇOU MINHA MAIOR DOR DE CABEÇA!!!!

Simplesmente quando ia carregar os arquivos para instalar o Win XP sp2, dava problema dizendo que uns aquivos DLL. nao foram carregados, isso acontecia todas as vezes que eu tentava.

Peguei um outro cd com o WIn XP "seco" e dai deu certo, consegui atualizar meu sistema inteiro para o Win XP SP3.

So que quando eu tento instalar algum programa sempre da algum tipo de erro do genero, "o arquivo esta corrompido" e o simulador que funcionava normalmente a um mes atras nao instala de jeito nehum. Até programas bobos como do "skype e o Messenger" na instalação da erro.

AGORA VEM A MINHA PERGUNTA:

O QUE PODE SER ISSO? ESSES ACONTECIDOS PODEM ESTAR RELACIONADOS COM A MINHA PLACA MÃE OU COM MINHA FONTE?

Se alguém puder me responder eu agradeço.

Valeu a todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Verifique a fonte, substituia se puder e reset a bios da sua placa mãe.

Valeu André, vou ver como eu posso fazer isso. Hoje eu percebi uma coisa, quando eu peguei do dissipador de calor do chip set da placa-mãe simplesmente o negocio estava muito quente... Pode ser um sinal tb.

Mas de qualquer forma eu vou tentar sua alternativa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você joga flaming cliffs? BOM...

mas, cuidado, hein? pode estar havendo sobreesforço da IDE pois, com dois hds e um CDrom direto o esforço pode comprometer essa coisa. Meu irmão perdeu a K8N dele assim.

Pode ser fonte, mas cogite o HD também... na dúvida, arrume uma fonte decente, limpe essas memórias, dê uma geral nesses hds, com chkdsk e defrag... reinstale com xp e veja o q acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites
você joga flaming cliffs? BOM...

mas, cuidado, hein? pode estar havendo sobreesforço da IDE pois, com dois hds e um CDrom direto o esforço pode comprometer essa coisa. Meu irmão perdeu a K8N dele assim.

Pode ser fonte, mas cogite o HD também... na dúvida, arrume uma fonte decente, limpe essas memórias, dê uma geral nesses hds, com chkdsk e defrag... reinstale com xp e veja o q acontece.

Acredito que não esteja forçando não, pois antes funcionava perfeitamente. Hoje eu comprei um cooler para o chip set da placa mãe, ficou estavel por um tempo, mas quando eu exijo do driver de DVD copiando algo para o meu HD o pc reinicia do nada. Acredito que possa ser fonte mesmo.

Em relação a fonte, qual fonte você me indicaria para o meu sistema, afinal ele esta sendo alimentado por uma de 500 waths genériaca. Vi uma AKASA de 350 waths reis na promoção, será que vale a pena eu compra-la? Ou o meu sistema exige mais que isso?

Valeu Cláudio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu prlblema é fonte sem duvida, não espere sua mobo morrer para crer nisso!

Hoje em dia as placas mãe consomem o que só uma boa fonte pode suprir!

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa akasa é fonte boa, sim, edumontec, e está a bom preço, coisa de 120-140,00... é simples, mas pra seu sistema, está muito bom. Mas, se você quiser uma fonte mais pesada, uma Extream superflower ou uma AVC de 400-450W são acessíveis e dão conta. Aquelas Empire, spire, C3tech de 500W dão cerca de 360W, só. se você achar uma dessas barato, pense que o limite dessas é esse mesmo... a Akasa, dá 350W, certos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×