Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mjl

Problema placa de video 8400 Windows XP

Recommended Posts

Galera,

estou tendo um problema com minha placa de video. Seguinte:

Eu tenho um Vostro 1500 e minha placa de video é a GeForce 8400M GS. Eu estava usando Windows Vista e os jogos que eu rodava, funcionavam normalmente. Então resolvi colocar o Windows XP e alguns jogos passaram a travar, rodando com as mesmas configurações que eu tinha no Vista, ou mais baixas.

Peguei os drivers no próprio site da Dell, e próprios para Windows XP.

Alguém sabe se isso seria alguma incompatibilidade da placa com o SO, ou sabem o que pode ser o problema??

Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

volta para o Vista, que é um SO bem melhor, mais estável, como você mesmo percebeu.

é, eu usava linux antes, até descobrir o vista..

conheço uma galera que usava linux antes, depois migrou para o vista

não gosto,e nunca gostei do XP

Editado por icefly
flood

Compartilhar este post


Link para o post
Compartilhar em outros sites

no caso ai sei la se é so culpa de XP

pode ser que os primeiros casos de vitimas da nvidia estejam começando a aparecer.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Toh pra receber meu note DELL com NV 8400m gs, vou testar com o vista emcima se rodar beleza os jogos vou deixar, se não vou instalar o windows xp gamer 4..........

Compartilhar este post


Link para o post
Compartilhar em outros sites

ice, mas ele disse que no vista estava tudo ok

só ta com problemas no XP

então o problema é com o XP e não a placa de video em si

Compartilhar este post


Link para o post
Compartilhar em outros sites

ou pode ter sido so coicidencia né ? porque nao tem nada de mais usar a 8400 no XP

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

não acho que seja coincidência.

pra saber mesmo, só colocar o vista de volta

se ficar tudo OK, ai é o SO

se ficar na mesma, com problema, ai é a placa de video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não tenho certeza se é por causa do SO... Por isso estou perguntando aqui, pode ser que o próprio driver que esta no site da Dell, não seja o mehor driver... pode ser que a instalação não tenho ficado redonda... E até mesmo pode ser incompatibilidade...

Se aconteceu com alguém ai me avisem...

Mas na minha máquina o XP está rodando muito melhor que o Vista...

E também faltou eu me expressar melhor na primeiro post... Não quis dizer que nenhum jogo funciona... O jogo que eu testei aqui foi Pro Evolution Soccer 2008, no Vista rodava bem, já no XP ele de vez em quando fica meio lento, mas dura poucos segundos... Ja o Need For Speed Carbon, rodou igualmente nos dois Sistemas.

Estou preferindo o XP ainda, devido ao desempenho em outras partes, tirando esse lance do Jogo.... Mas acho que cada um tem uma preferência!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando ele nao ta mais lento ta melhor né ? tipo tirando os lapsos de tempo q ele da down, o rendimento melhorou né ?

ou no geral ficou mais lento ?

ou ficou pelo menos igual, mas de repente fica lento depois volta apos uns segundos ?

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
quando ele nao ta mais lento ta melhor né ? tipo tirando os lapsos de tempo q ele da down, o rendimento melhorou né ?

ou no geral ficou mais lento ?

ou ficou pelo menos igual, mas de repente fica lento depois volta apos uns segundos ?

[]'s

bom, no geral ficou melhor... tanto para dar boot no sistema, quanto no tempo que demora para abrir os programas, isso devido ao XP ocupar menos memoria...

Já no jogo, no geral ficou um pouco melhor... mas foi como você disse, às vezes o jogo fica um pouco lento, e dura de 2 a 3 segundos, e então volta ao normal!!!

Estou preferindo o XP ao Vista... Sei que a tendência é o XP ir saindo de circulação aos poucos, mas enquanto houver atualização para ele....

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, ficou melhor. so q ela esquenta e ai reduz a frequencia automatico. esfria e volta ao normal.

99% de estar começando sua dor de cabeça.

daqui a pouco pode apostar, vai sair atualizaçao de BIOS q vai fazer o cooler funcionar mais.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

concordo 100% com o ice2642, você botou o windows xp q gerencia pior a energia e produz mais calor, dai acentuou o problema, usa um programa pra verificar temperatura da GPU, aposto q vai estar em torno de 80 graus(jogando).....é o problema da nvidia da gpu GEforce8400...sorry....meus pesames

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao sei não, tenho a 8400M, e ela não esquenta praticamente nada, é "normal" media de 63° ~ 65° jogando por horas......

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, fiz o teste aqui e a temperatura não subiu não... ficou na media de 55º.

Mas fiz uma atualização do sistema para o SP3 e deu uma melhorada nas travadas.... Não está 100%, mas melhorou.

valeu ai galera!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem coisa errada nos drivers, cheque TODOS incluindo o da VGA para ver se não é velho ou então não é a versão WHQL (algum beta da vida)...

Antes de culpar o pobre XP (que comigo só travou 3x desde que instalei pela primeira vez em desktops, 1x por culpa do HD e 2x por culpa da RAM que zicou), veja o que acontece com seus drivers e/ou configs...

Abraços tendo a certeza de não ser o XP,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de mais nada, vi algumas respostas, onde alguns defendem o Vista e nao o XP, porém isso e tipico de quem usa linux, q levanta a bandeira e diz, vamos a luta, odiamos o monopolio o FHC e assim vai...

Antes de continuar, trabalho na usp, atualmente temos em nossa rede, aproximadamente 1300 computadores, com sistemas bem diferentes uns dos outros, por isso, os problemas tambem sao bem diversificados... uma coisa q notamos, q o mais prudente ate agora, é quando se efetua o Downgrade, ou seja, retirar um sistema mais atual por outro anterior, pois o anterior demonstra ter maturidade e estabilidade, muitas materias em revistas conceituadas citam isso, q as empresas tem feito o Downgrade do Vista para XP.

Com relação ao seu problema, sugiro q va ao site do fabricante da placa em questao e baixe de la, a ultima versao do driver, pois você baixar driver do site do computador, neste caso DELL, nao quer dizer q sera o mais atual e com isso, se havia algum problema em drivers das versões anteriores, você nao sabera, por isso, visite o site http://www.nvidia.com.br/object/geforce_8700M_techspecs_br.html

La cita q a placa em questao foi projetada para funcionar com Windows Vista, ou seja, neste caso, existe uma informacao que mostra q a performance da placa pode ter relação direta com o SO Vista

porém, isso nao quer dizer q nao tenha salvacao, pois eles teem driver adequado para o Windows XP, vide este link http://us.download.nvidia.com/Windows/180.48/180.48_geforce_winxp_32bit_english_whql.exe

Espero q tenha exito em seus testes e continue usando o XP, realmente a performance do seu micro deve estar melhor, pois ele roda bem mais leve que o Vista, assim tambem como tem maior compatibilidade com a gama de produtos ofertados no mercado, mais do que para o Vista.

abraços e Feliz ano novo

Adriano

Galera,

estou tendo um problema com minha placa de video. Seguinte:

Eu tenho um Vostro 1500 e minha placa de video é a GeForce 8400M GS. Eu estava usando Windows Vista e os jogos que eu rodava, funcionavam normalmente. Então resolvi colocar o Windows XP e alguns jogos passaram a travar, rodando com as mesmas configurações que eu tinha no Vista, ou mais baixas.

Peguei os drivers no próprio site da Dell, e próprios para Windows XP.

Alguém sabe se isso seria alguma incompatibilidade da placa com o SO, ou sabem o que pode ser o problema??

Obrigado!!

Antes de mais nada, vi algumas respostas, onde alguns defendem o Vista e nao o XP, porém isso e tipico de quem usa linux, q levanta a bandeira e diz, vamos a luta, odiamos o monopolio o FHC e assim vai...

Antes de continuar, trabalho na usp, atualmente temos em nossa rede, aproximadamente 1300 computadores, com sistemas bem diferentes uns dos outros, por isso, os problemas tambem sao bem diversificados... uma coisa q notamos, q o mais prudente ate agora, é quando se efetua o Downgrade, ou seja, retirar um sistema mais atual por outro anterior, pois o anterior demonstra ter maturidade e estabilidade, muitas materias em revistas conceituadas citam isso, q as empresas tem feito o Downgrade do Vista para XP.

Com relação ao seu problema, sugiro q va ao site do fabricante da placa em questao e baixe de la, a ultima versao do driver, pois você baixar driver do site do computador, neste caso DELL, nao quer dizer q sera o mais atual e com isso, se havia algum problema em drivers das versões anteriores, você nao sabera, por isso, visite o site http://www.nvidia.com.br/object/geforce_8700M_techspecs_br.html

La cita q a placa em questao foi projetada para funcionar com Windows Vista, ou seja, neste caso, existe uma informacao que mostra q a performance da placa pode ter relação direta com o SO Vista

porém, isso nao quer dizer q nao tenha salvacao, pois eles teem driver adequado para o Windows XP, vide este link http://us.download.nvidia.com/Windows/180.48/180.48_geforce_winxp_32bit_english_whql.exe

Espero q tenha exito em seus testes e continue usando o XP, realmente a performance do seu micro deve estar melhor, pois ele roda bem mais leve que o Vista, assim tambem como tem maior compatibilidade com a gama de produtos ofertados no mercado, mais do que para o Vista.

abraços e Feliz ano novo

Adriano:)

Editado por Evandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×