Ir ao conteúdo
  • Cadastre-se
matheushdl

[Resolvido] Problema com jogo STALKER - software ou hardware?

Recommended Posts

Olá!

Instalei o STALKER Clear Sky e bem, após ter que botar as configurações no mínimo para poder tirar alguns bugs que acontecem aqui, agora ele roda mais liso mas tem um problema que continua: ele fecha do nada.

Essa mesma experiência passei com o STALKER Shadows of Chernobyl mas após alguns patches ele rodava até que aceitavelmente (embora tive que reiniciar algumas missões pois travava do nada e perdia o progresso...

Minha pergunta é:

Mais alguém aí que passa dificuldades assim?

Pode ser problemas de configuração do meu pc? Instalação do DX? Problemas no meu windows XP?

Já não sei o que fazer... Ele simplesmente fecha do nada :\

Config:

Win XP SP2

HD 160 SATA2

1Gb DDR2 667 (essa semana chega 4Gb para instalar)

ATI Radeon x1950 pro (256 mb)

Procuro manter sempre atualizado o driver da placa

Core 2 Duo 6700

Fonte de 275W reais (é, isso é um dos problemas mais graves que descobri essa semana no meu pc, instalaram uma fonte dessas no meu micro pra aguentar tudo. No entanto, segundo um programa de calculo meu micro consome 228W)

Uma coisa que eu observei é que as vezes o estabilizador da aqueles "estalos" dos reles ou sei la o que, quando clico as vezes em algum dos menus ou carrega alguma coisa mais pesada... Mas somente nesse jogo...

Joguei já quase tudo que tinha pra jogar com o maximo de qualidade que dava pra rodar sem engasgar e nunca tive problemas, somente com esse jogo...

Help!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, acho que você já deu possíveis soluções para o seu problema.

- Troque a fonte para uma de no mínimo 500 W reais. Não confie nessas calculadoras.

- Estabilizador só serve para prejudicar a sua fonte, logo, não utilize ele. Uma boa fonte hoje tem condições de suportar as variações de tensão da energia elétrica. Use um filtro de linha no lugar e/ou um NoBreak.

Dê uma olhada nesses tópicos:

http://forum.clubedohardware.com.br/boa-fonte-substitui/430112

http://forum.clubedohardware.com.br/nao-usem-estabilizadores/109040

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido!

A minha fonte chega hoje, mas ontem já chegou os pentes de memória RAM e depois de instalar e fazer um teste, maioria dos problemas acabaram! O jogo não trava mais nem fecha do nada! E sem bugs graficos agora...

A única coisa que me deparei foi que o Win 32bits só mostra até 3,25 giga de ram por causa do endereçamento e tudo mais... mas fora isso de boa... com a fonte nova vai melhorar o resto que ainda tem...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×