Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Elisah

HD Maxtor - windows nao detecta!

Recommended Posts

Meu HD Maxtor nao detecta no windows nem do gerenciador de disco, mas na bios ele detecta com 40gb sendo que ele é de 20.

Alguem pode me ajudar pelo menos para eu poder recuperar os dados que esta nele, pois sao muito importantes?

Grata

Elisa:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Elisa, tente mudar o jumper se for ata ou então desconecte a energia da hd ligue o computador entre na bios, desligue novamente o computador, ligue a energia na hd, ligue o computador e verifique na bios se reconheceu normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja fiz isso...

e nao resolveu o problema :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

que pena, então vai ser um pouco mais complicado. vamos lá!!

já verificou se o flat cable está em ordem? se já vamos para o passo seguinte.

se este for o hd primário o jumper tem que estar em master. Se houver outro hd como primário verifique se o jumper está em master. Se o HD com defeito for o secundário deverá estar em slave ou CS. Ainda no caso de estar usando o mesmo flat cable para ambos os hds o primário deverá estar na ponta do flat e a secundária no meio do flat.

por favor poste aqui sua placa mãe; seu hd, se é sata ou não, se ele está fazendo algum barulho estranho, se você percebe que ele recebe energia, se esta hd era secundária ou primária. assim posso tentar ajudar novamente.

Em útimo caso terá que formatar o hd com problemas e depois usar algum programa como o easy recovery para recuperar os dados.

atenciosamente yako.

Editado por yakoyokoi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja verifiquei o cabo flat sim...

ele e o secundario e está em slave...!!!

O modelo do meu hd é DiamondMax Plus 8, 30gb - ata/133

placa-mãe - K8M800-M7A

ele faz uns barulhos quando eu ligo o pc.. como se ele tivesse funcionando mesmo!!

obrigada por esta me ajudando!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×