Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Earendil

Problema com Intel WiFi Link 5100 no Ubuntu 8.04

Recommended Posts

Instalei o Ubuntu 8.04.1 em um Sony Vaio FW140AE com um dispositivo wireless Intel WiFi Link 5100 e não estou conseguindo fazê-lo funcionar. Sei que não é problema no hardware porque tenho um Windows Vista instalado e lá funciona bem.

Já fiz tentativas com os drivers compat-wireless e com drivers para Windows Vista e XP através de ndiswrapper. Nos drivers compat estou tendo problemas na hora de carregar. No ndiswrapper ele indicava que os drivers eram inválidos.

Rodo um kernel 2.6.24-19.

Alguém poderia me responder, pelo menos, se o Ubuntu 8.10 resolve o meu problema. Li que o Ubuntu 8.10 sairá com Kernel 2.6.26 (alguns comentários falando em 2.6.27). Li também num site de drivers para Linux da Intel sobre esta minha placa ser suportada diretamente no Kernel 2.6.26, não precisando apelar mais para compat wireless.

Essas informações procedem? Posso relaxar e aguardar tranqüilo pelo Ubuntu 8.10, que terei meu problema resolvido em 15 dias?

Agradeço desde já qualquer ajuda. Estou aceitando qualquer sugestão. Vale até xangô, macumba, reza ... se fazer funcionar tá valendo.

P.S.: esta mesma mensagem foi enviada no Fórum do Ubuntu no domingo (12/10/2008).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim também tentei instalar aqui e não consegui....se alguem souber, o problema é que acho que ainda não tem os modulos..

Compartilhar este post


Link para o post
Compartilhar em outros sites

No final de semana atualizei o sistema para Ubuntu 8.10, que tem kernel 2.6.27-7. Agora a placa wireless está funcionando bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×