Ir ao conteúdo
  • Cadastre-se
brunogni

Placa-mãe Black Series GF8200A ECS Nvidia GeForce 8200

Recommended Posts

estou montando um pc com essa placa mãe: Placa-mãe Black Series GF8200A ECS Nvidia GeForce 8200, usando o processador: AMD Phenom 64 X3 Tri-Core 8400 2.1GHz Socket AM2. Porém tenho duvidas com relação a montar um pc legal, uso ele de forma diária, jogarei um pouco nada de jogos muito pesado e converto muitos videos em DVD usando o WinAvi e gravo usando o NERO 8. Lá vai as duvidas:

1 - Comprei um pente de 2gb Samsung 800MHZ, lendo a reportagem sobre o teste nessa placa mãe sei que tenho que comprar pelo menos mais 1, porém poderia usar 3 pente de 2gb cada ou é melhor usar 4gb e depois fazer um overlock com mais 4gb?

2 - Segundo o teste, poderia usar as placas de video Geforce 8400GS e/ou Geforce 8500GT para usufuir de uma tecnologia pertinente a essa placa mãe. Mas qual dessas placas seria a mais recomendada:

*Placa De Video Geforce 8400 Gs 512 Mb Pci-Express - Dx10 - 119,00

*Placa De Vídeo Pci-Express Geforce 8400gs 512 Mb Dedicado - 169,90

*Placa De Video Geforce Xfx 8500 Gt 512 Mb Pci-Express - 168,00

*Placa De Video Xfx Geforce 8500gt 256mb Ddr2 Pci Express - 165,00

*Placa De Vídeo Geforce 8500gt 512 Mb Dx10 Shader 4.0 C/ Sli - 159,90

Ps. Todas são encontradas no ML.

3 - Qual o cooler que vocês me indicariam para compra, que dê conta do recado e que leve em conta o custo.

4 - Vou comprar um HD de 320gb, existe muita diferença no uso do buffer de 16mb para 32mb?

Grato pelas respostas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pegue o X3 8450. Parece que o 8400 tem um bug. Sobre a VGA, tente uma 8600GT 256Mb DDR3. É mais negócio. Use o cooler BOX mesmo, se não pensa em OC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pensei em trocar pelo 8450, mas o custoxbeneficio me indicou o 8400 mesmo, segundo o amigo FAREL aqui do Clube dá para contornar esse bug. Quanto a placa de video tem que ser uma das duas, primeiro pelo custo beneficio e segundo que o teste indica que essas duas usa uma tecnologia aproveitada por essas duas placas ai. Quanto ao cooler não creio que o mesmo aguente, por isso quero a indicação de um.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Pensei em trocar pelo 8450, mas o custoxbeneficio me indicou o 8400 mesmo, segundo o amigo FAREL aqui do Clube dá para contornar esse bug. Quanto a placa de video tem que ser uma das duas, primeiro pelo custo beneficio e segundo que o teste indica que essas duas usa uma tecnologia aproveitada por essas duas placas ai. Quanto ao cooler não creio que o mesmo aguente, por isso quero a indicação de um.

Pode até pegar um cooler melhor, mas com certeza o BOX aguenta. A não ser que goste de OC. Se não tem interesse em jogos atuais, então essas VGAs irão lhe atender. Das citadas, a melhor:

*Placa De Video Xfx Geforce 8500gt 256mb Ddr2 Pci Express - 165,00

Compartilhar este post


Link para o post
Compartilhar em outros sites
mais a GeForce com 512mb não seria melhor que a de 256mb?

Nem sempre quantidade de memória influencia no desempenho... Vale ressaltar se são gddr3, ou gddr2, se são de 128 bits, ou 256...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda tenho dúvida com relação a placa de video... estive analisando elas e vi as vezes na mesma 128bits e 256bits em locais diferentes. Alguem mais poderia opiniar sobre elas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ainda tenho dúvida com relação a placa de video... estive analisando elas e vi as vezes na mesma 128bits e 256bits em locais diferentes. Alguem mais poderia opiniar sobre elas?

Deve se levar em consideração os bits relacionados às memórias.

Somente VGAs de 256bits é que usam 512Mb ou mais de memória. Portanto, VGAs de 128bits aproveitam até 256Mb. E quanto mais rápidas, melhores são.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando: vi que no post inicial citas-se a gforce 8.200; entretanto gostaria de comprar a AMD GeForce 8200 AM2+ MI-A78S-8209 Box... trata-se da mesma mobo? Ela está por cerca de 425 reais... tá bom o preço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não se trata da mesma não, porém não encontrei sua placa no ML.

Não seria essa: Placa Mãe Ecs A780gm-A Black Edition Am2 Hdmi Dx10 1066 Hd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só uma observação sobre o BUG dos Phenom. Trata-se de um BUG na TLB. E tal correção citada vai diminuir o desempenho do processador em cerca de 10%. Ou seja, pegue um X3 8450.

Sobre a placa de vídeo aconselho pegar uma 8600GT GDDR3 256Mb (Não se deixe levar por modelos que possuem 512MB, os mesmos utilizam DDR2 que são mais lentas e tal quantidade de memória não vai melhorar o desempenho), e se a grana der pegue uma 9500GT que tem desempenho melhor que uma 8600GTS e está custando quase a mesma coisa da 8600GT GDDR3.

Lembrando que se você pretende jogar atuais e futuros lançamentos deve investir em uma placa de vídeo melhor, principalmente levando em consideração do tamanho do monitor que pretende jogar e a resolução também.

Uma ótima pedida também é a ATI HD 4670 que tem desempenho próximo de uma 9600GT em alguns casos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é que já comprei, pagaria pelo menos 70 reais a mais pelo 8450. Então o custoxbeneficio me indicou o 8400 mesmo.

O que seria esse bug na LTB? Como corrigi-lo, posso usar esse processador sem a correção ou indicaria fazê-la?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezados,

Esta placa tem 3 opções de modo para o HD: "SATA", "RAID" e "AHCI". O Default é "AHCI", mas não consigo instalar o Vista neste modo, ele informa que não possui driver para este dispositivo. Só consigo instalar no modo "SATA", já baixei o driver RAID disponível no site da ECS e utilizei durante a instalação, mas o Vista diz que o driver não é compatível com o dispositivo. Pergunto, o modo "SATA" já possui o tal do NCQ ativo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Prezados,

Esta placa tem 3 opções de modo para o HD: "SATA", "RAID" e "AHCI". O Default é "AHCI", mas não consigo instalar o Vista neste modo, ele informa que não possui driver para este dispositivo. Só consigo instalar no modo "SATA", já baixei o driver RAID disponível no site da ECS e utilizei durante a instalação, mas o Vista diz que o driver não é compatível com o dispositivo. Pergunto, o modo "SATA" já possui o tal do NCQ ativo ?

Não sei se ajuda, mas no review dessa placa no Forum PCs, diz o seguinte "por limitação do chipset, as portas SATA número 4 e 5 só funcionam se a controladora SATA operar em modo RAID ou AHCI!", também tem isso sobre o Vista "Com uma ressalva para controladora SATA, que vem por padrão em modo AHCI (assim todas as portas SATA funcionam). O que não é problema para os usuários do Windows Vista, que possui drivers nativos para essa operação. Porém para instalar o Windows XP é necessário carregar drivers a partir de um disquete. Ao optar pelo modo IDE pode-se instalar qualquer SO sem a necessidade de drivers adicionais, porém as portas SATA 4 e 5 deixam de funcionar."

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia a todos.

Comprei uma placa GF8200A da ECS e coloquei nela um processador AMD Athlon 62 X2 DUAL 5200+, um pente de memória de 2gb Kingston KVR667D2N5/2GB, 01 HD maxtor 320 gb e 01 HD de 80 GB e tenho um monitor LG 710.

Quando terminei de montar tudo isso, instalei o Vista e o vídeo ficou piscando e a cada vez que aumentava a resolução piorava mais a situação. Testei também o som que ficou totalmente robótico. Formatei o HD e instalei o XP que não ficou piscando mas quando coloco o mouse na parte superiro do vídeo volta a piscar e o dvd e alguns games, exemplo Path of Neo e GTA, ficam lentos.

Troquei o pende de memória de slot mas não tive muita diferença não.

Alquem pode me ajudar com relação a isso?

Agradeço desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso me parece ser problema de driver, ou mesmo o próprio monitor, com incompatibilidade....

O driver que você está instalando é atualizado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,boa tarde.

Venho até esse forum tirar algumas duvidas.

Comprei essa placa-mãe e por enquanto estou usando apenas o video onboard.Ai que surge minha dúvida

Essa placa de video onboard roda os jogos atuais? eu tentei jogar age 3 ficou insuportavel muito lento,resident 4 tb...eu tenho uma configuração boa ,só o video que é onboard...proc 5400+ amd....2 gb ram...320 hd...gostaria de saber se é isso mesmo ou minha placa esta com problema? atualizaçao de bios ou drivers etc...aguardo um retorno do pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

VGA onboard não aguenta mesmo jogos mais atuais. Só colocando uma offboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Claro que não se equipara à maioria das offboards, mas engraçado é que existem relatos de que a GF8200a rodaria AOE III, e aqui nesse fórum mesmo, por exemplo: http://forum.clubedohardware.com.br/placa-video-on/555947?p=2908702

E até a X1250 rodaria AOE III com shaders no médio, tá certo que a 800x600, mas é melhor do que nada:

http://gamesbrasil.uol.com.br/forum/showthread.php?p=553077

No caso do RE4, é um port mal feito mesmo. Mas pela internet afora, lembro de ter visto tutoriais e packs pra melhorar os gráficos e o desempenho.

De qualquer forma, dê uma verificada nos drivers que você tem. Sempre é válido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
f i l k, com 2 gb de memória apenas e usando vídeo on-board, dependendo da quantidade de memória alocada para o vídeo, aí seu PC pode capengar, já que vai ter menos memória RAM, o melhor seria ter mais memória... e aumentar a memória desse vídeo, mas para tentar rodar os jogos, não quer dizer que vá rodar todos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

E aí? Tenho uma placa dessas e antes de instalar uma placa off (GF9800GT) rodei o jogo 007-Quantum of solace na boa, só que tenho 4GB de RAM em dual channel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tambem tive esse problema, "melhorou" trocando na bios de onboard para pci pois assim ele usa a 8200 chipset onboard, sim é meio confuso demorei pra entender

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×