Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
patriciavmelo

kit microsoft wireless optical desktop 1000

Recommended Posts

Comprei um kit da microsoft, fiz a instalação, porém o micro não reconhece a entrada de novo hardware. Simplesmente não "enxerga" o receptor do teclado e mouse. Na área de trabalho, qd clico teclado e mouse, os que aparecem lá são os que fazem parte do kit, mas na aba "hardware" aparece apenas a opção do meu teclado e mouse com entrada ps/2.

Já tentei várias vezes, já apertei os botões do receptor, do teclado e do mouse, já mudei a entrada usb, mas nada faz o micro reconhecer o kit.

Não sei se tenho problemas de configuração, se alguém puder me dar uma ajuda, eu agradeço. :seila:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando o topico criado pelo amigo também tenho problemas com o referido kit, mas meu problema se concentra apenas no teclado (o mouse funciona normal), à mais ou menos 2 semanas toda vez que ligo meu pc o teclado não funciona, no gerenciador de dispositivos aparece uma pequena exclamação no "dispostivo de interface humana usb" e quando entro nas propriedades diz "um driver (serviço) para este dispositivo foi desativado. Um driver alternativo pode estar fornecendo esta funcionalidade (codigo 32)"...ja tentei de tudo pra resolver, mas ele só volta a funcionar quando eu restauro o sistema...tenho esse kit a uns 6 meses e só agora é que estou com esse problema...

Utilizo o Windows XP SP3

A config do pc: Phenom 9500; MSI K9A2 Platinum; 2GB DDR2 1066 OCZ; HD Sata Samsung de 160GB; ATI Radeon 3850.

Agradeço desde já a ajuda e a atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já descobri o problema. O teclado veio com defeito. Fui à loja e fiz a troca. Tudo bem agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Produto excelente, as pilhas "nunca" acabam mas tem que tomar alguns cuidados:

Se o Windos for Vista com SP1 ele reconhece sem precisar instalar os drivers;

Se o windows for XP e/ou Vista sem atualização instale primeiro os drivers do cd pra depois conectar o receptor no pc;

Quando for mover o pc e precisar desconectar o receptor marque a usb, pois se colocar em outra pode não funcionar mais, ai vai ter que reinstalar, já aconteceu comigo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo este problema também.

E quando desinstalar não resolveu, o que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×