Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Adriano Gaspar

tl-wn551g - xp 64 bits - ajuda

Recommended Posts

oi amigos,

estou atualizando meu sistema para 64 bits

e não consigo achar em lugar algum o driver

TL-WN550G/TL-WN551G TP-LINK 54M WIRELESS PCI ADAPTER

na versão 64 bits

alguém pode me ajudar..?

por favor..

já procurei no site oficial e em vários outros lugares..

se alguém puder me ajudar fico grato...:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Adriano,

eu tambem estou na mesma situação, na vdd eu comprei essa placa e depois de espetar ela no meu PC me deparei com esse problema. Escrevi ao suporte do fabricante que me orientou a instalar o driver da WN321G, mas isso não adiantou.

Escrevi hoje novamente e estou esperando uma resposta.

Tambem liguei para o vendedor da minha placa e ele se prontificou a trocar por outro modelo / fabricante que tenha compatibilidade com o x64.

Assim q tiver novas informações posso te avisar.

Abrs

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola Adriano,

eu tambem estou na mesma situação, na vdd eu comprei essa placa e depois de espetar ela no meu PC me deparei com esse problema. Escrevi ao suporte do fabricante que me orientou a instalar o driver da WN321G, mas isso não adiantou.

Escrevi hoje novamente e estou esperando uma resposta.

Tambem liguei para o vendedor da minha placa e ele se prontificou a trocar por outro modelo / fabricante que tenha compatibilidade com o x64.

Assim q tiver novas informações posso te avisar.

Abrs

Bom acabei de receber a resposta e o suporte me mandou um driver da Atheros (chipset) q funcionou bem ! :)

Me envie uma msg em PVT q eu te repasso o driver.

Abrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, essa placa usa o chipset da Atheros AR5005G. Entrei no site da Atheros e achei este link:

http://www.atheros.cz/download.php?atheros=AR5005G&system=2

Clica no primeiro Download, espera 15 segundos que o arquivo vem. Aí é só usar o Gerenciador de Dispositivos pra instalar.

[]'s.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×