Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pellissari

Um problema diferente em hd IDE!!!

Recommended Posts

Tive alguns problemas com formatação no último fim de semana, e a maioria até consegui resolver. Ainda tenho um problema que não consegui solucionar:

Tenho 3 hd's; 2 SATA (um Samsung de 80gb e outro Western Digital de 320gb) e um IDE (Maxtor 120gb).

O Vista Ultimate está instalado em uma partição do de 320gb. O de 80gb está formatado. Até aí, tudo bem.

O IDE de 120gb, eu tinha particionado antes de formatar. Em uma das partições eu tinha o Vista instalado. Quando fiz a nova instalação do vista no hd de 320gb, eu formatei as duas partições e tudo bem.

Aí eu entrei no Gerenciamento de Disco para "desparticionar" o hd de 120gb. Quando eu tentei estender a unidade, ele me deu uma mensagem que dizia que se eu escolhesse estender, o hd iria virar "Dinâmico" e não "Básico". Mandei estender mesmo assim, porque depois iria excluir o volume pra ficar como não-alocado, pra depois criar o volume simples de novo.

O problema é que o gerenciador de disco não exclui a partição, mesmo quando está como não-alocado, e quando crio o novo volume ele cria as duas partições mesmo assim e o hd continua como dinâmico. Se eu tento mudar para Básico, a mensagem que aparece é que o windows não pode fazer, porque o volume não está vazio. Mas ele está vazio. Já formatei várias vezes, e exclui volume e criei de novo, e continua a mesma coisa.

Além disso, quando abro o Meu Computador aparecem todos os hd's, tudo certo. Mas aparece uma unidade que está como não formatada. Se escolho formatar, o windows diz que não pode.

Eu sei que é um post muito longo, mas tentei explicar o que aconteceu.

Alguém sabe como posso excluir as partições do hd de 120gb pra ficar um hd só, e excluir essa unidade que apareceu "do nada"?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão eu aconselho voce a fazer o seguinte...coisa simples....pegue um CD de o winXP, e por ele voce irá conseguir....excluir a partição desejada......ai depois voce cria ela novamente pelo cd do win xp...

faça o teste....

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×