Ir ao conteúdo
  • Cadastre-se
juniorbrau_maia

Instalar HD SATA

Recommended Posts

Adquiri um HD SATA 2 250GB Samsung, configurei o jumper para SATA 1, pois instalei em uma placa mãe ECS KM400-M2 que suporta apenas SATA 1. Possuo no sistema, um HD IDE de 40GB onde se encontra o sistema operacional por onde o sistema dá boot. De primeira, quando ligo o PC, o sistema não detecta o hd SATA, antes de começar a carregar o Windows, reinicio a máquina e entro na bios onde se encontram as configurações de IDE e SATA, onde SATA está abilitado. então desabilito todos os outros discos, salvo e reinicio a máquina, O sistema trava antes de detectar o SATA. Reinicio e entro na bios navamente, Reabilito as IDE's e reiniciando o sistema já detecta todos os discos inclusive o SATA. Posso reiniciar quantas vezes quiser e tudo fica em ordem, mas quando "DESLIGO" a máquina e ligo novamente, o sistema já não detecta mais o SATA, tenho fazer todo o processo na bios novamente. Já verifiquei a bateria da bios e está tudo OK, instalei os drivers do HD SATA pelo F6 do cd do windows e nada.

Alguém sabe o que posso fazer ou o que pode estar acontecendo? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×