Ir ao conteúdo
  • Cadastre-se
Sarah Kaliffa

Desktop sem tela azul nem preta

Recommended Posts

Minha história é meio longa, mas preciso muito de ajuda pra resolver, porque não consegui dar conta sozinha...

Seguinte:

A um bom tempo atrás, tive problema com a minha conexão do Speedy (Telefonica - SP). Liguei na Central de Atendimento, e o funcionario me guiou por uns caminhos que eu nunca tinha ido, tipo num painel de controle de todas as funções do PC... mas não era o painel de controle do Windows mesmo, era um outro lugar.

Lá, ele me falou pra mexer em alguma coisa que eu não lembro mais, e desde então, o meu pc não inicializa mais normalmente.

Eu consigo chegar até o windows, mas acontece exatamente assim:

- Ligo o PC

- Ele dá um sinal sonoro parecido com o sinal de falha de acesso do monitor na CPU, e em seguida ele dá um outro sinal sonoro que nunca ouvi.

- Durante os sinais, a tela fica preta, embora o monitor apresente uma msg dizendo que está ligado e funcionando.

- Após um minuto ou dois, o cursor do mouse aparece, e o windows inicia imediatamente.

Ou seja... não vejo a tela preta com informações do processador, não vejo tela azul, não vejo tela de carregamento do windows... enfim, não vejo nada durante os sinais sonoros, só a tela preta, e em seguida o desktop já.

Faz mais de 8 meses que eu inicio meu pc assim, desde quando tive problema com a conexão e liguei na Telefonica. Só que eu queria consertar esse problema pra eu poder acessar a tela azul e poder modificar a ordem de arranque do pc, pra poder formatar o Windows XP e tal... aquela parafernália toda de formatação.

Sei que quando eu formatar esse problema vai sumir, mas sem acessar a tela azul e a ordem de arranque, não posso formatar, simplesmente...

Acho que é isso, imploro por ajuda porque até agora ninguém do meu núcleo informatizado conseguiu me ajudar rs...

Quem estiver disposto, eu posso mandart o sinal sonoro da CPU pra poderem me ajudar por MSN... só me add: just.lessa@hotmail.com

Segue um relatório do que julguei necessário saber, sobre o meu PC, extraído do Everest:

Motherboard:

CPU Type Intel Celeron D, 2133 MHz

Motherboard Name Asus P4V8X-MX (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)

Motherboard Chipset VIA P4M800 Pro

BIOS Type Unknown

Communication Port Communications Port (COM1)

Communication Port ECP Printer Port (LPT1)

Display:

Video Adapter NVIDIA GeForce FX 5200 (128 MB)

3D Accelerator nVIDIA GeForce FX 5200

Monitor Proview 562NS [15" CRT] (1543510201887)

[ BIOS ]

BIOS Properties:

Size 64 KB

Boot Devices Floppy Disk, Hard Disk, ATAPI ZIP, LS-120

Capabilities BBS

Supported Standards DMI, ACPI

Expansion Capabilities AGP, USB

Agradeço muito desde já!!!

:*

Compartilhar este post


Link para o post
Compartilhar em outros sites

hum.....

voce esta pressionando o "delete" quando liga?

estou perguntando porque voce nao mensionou esse detalhe no topico :huh:

e estou vendo que voce se liga um pouco de pc e tudo mais... :D

pois é.. fique pressionando o "delete" assim que ligar o pc

assim ele vai entrar no setup (telinha azul) :P

espero te-la ajudado

;););)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta pôr o monitor conectado na placa de vídeo on - board(se tiver)!!

como é esse bipe da inicialização??

É longo? Ou bipa normalmente como sempre bipou??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×