Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
nepow

[Resolvido] Memória sem marca vs memória markvision

Recommended Posts

pretendo colocar mais um pente de 2gb 800mhz no meu pc mas tem o porém:

não sei a marca da minha memória atual (não veio especificada em lugar nenhum mas provavelmente é 'genérica').

pensei em comprar uma Markvision (2gb 800mhz) mas tenho medo de dar problema.

esse negócio das latências e marcas diferentes podem me fazer perder grana caso eu compre mais 2gb (dessa vez de uma marca conhecida)?

desde já agradeço a atenção

Compartilhar este post


Link para o post
Compartilhar em outros sites

uma kingston seria a solução?

aqui vai a conf. da memoria que estou usando, não entendo nada mesmo (fora o barramento) então deixo pra você's..

gereeasasjn0.th.jpgthpix.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelas temporizações (5-6-6-18 e trabalhando a 6-6-6-18) e não aparecer o fabricante e a data de fabricação, tá parecendo uma Markvision.

A solução neste caso é testar mesmo. Conversa com a loja onde você vai comprar pra eles testarem se é compatível, ou então de repente eles trocam pra você e te dão 2 iguais. Mas você pode também usar outra memória qualquer fazendo com que elas trabalhem em Single Channel ao invés de Dual Channel, mas a chance de incompatibilidade aumenta neste caso. E não se preocupe com o Dual Channel, o ganho não chega a ser perceptível na maioria dos casos.

Atualiza a versão do CPU-Z pra ver se resolve:

http://www.cpuid.com/download/cpuz_148.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

agora eu viajei.. fazer 'single channel'? meu objetivo é ficar com 4gb de memória e seria possível com esse tal de 'single'? eu me informei na loja onde comprei essa memo. que estou usando, lá só estão vendendo memórias OCZ e VHM, creio que seja esta ultima (já que comprei a mais barata) estou quase me decidindo por uma kingston mas sendo do mercado livre queria ter pelo menos 80% de certeza de funcionamento.

valeu por estar ajudando mkm

[edited]

Fui completamente impulsivo e ja descolei mais 2gb 800mhz Kingston!

até agora ta rodando perfeito!! nossa Crysis Warhead parecia brincadeira o jeito que tava rodando! NADA de lags no enthusiast 1280x1024 (sem AA) maravilha!!! +2gb fazem milagres.. melhorou até a velocidade dos meus downloads! xD

passar até terça testando qualquer problema só trocar..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×