Ir ao conteúdo
  • Cadastre-se
RadcaL

Evercool Buffalo mal instalado?

Recommended Posts

Boa noite pessoal

no começo da semana com a troca de gabinete, aproveitei e coloquei um evercool buffalo para refrigerar meu processador e quem sabe um over...

bem... porém ao fazer a instalação o cooler acabou ficando meio "torto", o dissipador não encaixava perfeitamente no processador e parte dele está para o lado de fora, apesar disso as temperaturas estão até boas... 45 graus em FULL....

será que fiz algo errado????

minha placa mãe é a8v-x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o seu processador?

Como assim "o dissipador não encaixava perfeitamente no processador", você quer dizer a base do cooler não cobriu totalmente o Heatplate, é isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso... a base de cobre não cobriu toda a parte de cima do processador... ficando um pouco pra fora...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ficar um pouco pra fora é de boa... o problema é se não ficar paralelo...

e se a sua temp tá 45ºC em full, então tá normal... normalmente quando o cooler tá mal encaixado a temperatura vai nas alturas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×