Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa Noite turma , :)

meu primo, esta usando Wind Xp pack 2 , so te um problema com a porta USB .

Numa porta USB, ele colocou um HUB de 4 portas e esta usando 3 Pendrives de 4 Gb da Kingston cada uma , tendo musica mp3 , musica wav, pps, tudo bem . :D

Ele comprou outro Hub de 4 portas e colocou 2 pendrives de 1 Gb , cabo da maq.de fotografia , so que o Wind nao reconhece, porque ??:confused:

Sera que tem abrir mais porta ou o sistema nao suporta mais ?

um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o seguinte...

Não é recomendado instalar vários dispostivos USB em HUBS porque eles podem não fornecer a tensão necessária para o funcionamento do periférico, inclusive, podendo danificar seu hardware.

Desconecte todos os seus periféricos USB e tente conectar o dispositivo diretamente a um porta USB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×