Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Darkwes

Sem som (C-Media AC97)

Recommended Posts

Meu PC está sem som, estava tudo normal até ontem mas hoje deu um problema e ficou sem som do nada.

Já tentei atualizar o driver, desinstalei e reinstalei pelo CD da mobo, baixei na net e instalei, mas de todo jeito não dá em nada.

Lá no gerenciador de dispositivos aparece uma interrogação no "C-Media AC97 Audio Device" e clicando em propriedades diz:

Este dispositivo não pode ser iniciado. (Código 10)

Clique em 'Solução de problemas' para iniciar a solução de problemas para este dispositivo.

Já fui na bios e alterei de auto pra enable e não consigo pensar em mais nada :confused:

Minha placa mãe é uma ASUS A7N8X-XE

Quem puder ajudar agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu notebook levou uma queda e quando ligo dá a mensagem erro de disco, clicar ctrl+ alt+ del, quando faço isso volta a mesma msn

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Esqueci de mencionar que a caixa de som está zumbindo (parecendo ressonância, tipo quando você põe um microfone em frente a uma caixa de som).

    *Edit.:

    Sempre quando tento instalar um driver da c-media de forma direta, a instalação congela em 94% dizendo "wating for audio driver to be ready" e não sai disso.

    *OS é Windows XP SP2.

    *Edit.: Consegui resolver, podem fechar.

    Editado por Darkwes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu to com o mesmo problema e ainda não consegui resolver!!! você, ou alguém pod me ajudar???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×