Ir ao conteúdo
  • Cadastre-se
ninebranco

[Resolvido] Erro 2889. Será q estou com vírus?

Recommended Posts

Boa tarde!

Essa semana, fui instalar dois programas diferentes e em ambos deu erro 2889.:(

Vi na internet q podia ser vírus.:angry:

Atualizei AVG, Spybot e Ad-Aware. E scaniei meu computador com os três.

Os programas acharam alguns probleminhas q foram resolvidos.

Tentei novamente instalar um programa e deu o mesmo erro 2889.:cry:

Eu já havia instalado esse mesmo programa no meu computador anteriormente. E desinstalei porque parei de usar. Logo, não acho q o programa que desejo instalar esteja com algum defeito ou problema.

Alguém poderia me ajudar? :help:

O q fazer????:confused::seila:

Desde já, muito obrigada! :)

---------

Boa noite!

Acho q estou mesmo com vírus. Agora, não consigo escanear uma imagem. O programa para no meio. Trava. Não consigo prosseguir e nem fechar.

Deu problema também no photoshop. Simplesmente não abriu.

Por favor me ajudem!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça um Online Scan em Kaspersky Virusscanner

  • Clique em Clipboard01-1.jpg
  • Clique em Clipboard015.jpg se for questionado a instalar o componente de Active X
  • Aguarde o programa instalar e atualizar, depois clique em Clipboard013.jpg
  • Clique agora em Clipboard016.jpg
  • Nas opções do scan (Settings), veja se as entradas abaixo estão marcadas

    Scan using the following Anti-Virus database:
    Extended (if available otherwise Standard)
    Scan Options:
    Scan Archives
    Scan Mail Bases

  • Clique em OK
  • Clique em My Computer para que seja feito um Scan completo no seu Sistema.
  • Aguarde o scan, no final do scan clique em Save as Text
  • Salve o log com os resultados e o envie na sua proxima resposta

Se o log do kaspersky apresentar infecções abra um topico na remoção de malware!

http://forum.clubedohardware.com.br/remocao-malware/f105

Poste os logs do kaspersky, Hijackthis e uma breve explicação do problema

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigada por me responder.

Tenho q confessar q, por questões de tempo (tenho muitos trabalhos da faculdade pra fazer), acabei formatando a minha máquina. Seja o q for... Agora tá funcionando. Sei que foi uma medida radical, mas era o q eu sabia fazer. E eu preciso entregar os trabalhos da faculdade. Ultimo período é fogo. Não dá pra bobear.

De qualquer forma, muito obrigada.

Nine:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×