Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Triptofano

[Resolvido] Dota nÃo funciona

Recommended Posts

Caros Amigos...

ganhei um note da acer faz poucos dias um ASPIRE 5315 - 2914

e instalei o XP, os drivrs dele são para vista mais seguindo um tutorial de instalação que eu peguei na net consegui instalar sem problemas os drivers.

bom enfim, quero jogar DOTA e não consigo pois na hora que vou criar um jogo ele trava e reinicia, então na ancia de querer resolver o problema constatei que na configuração da placa de video que é um INTEL X3100 não esta habilitada a aceleração de textura AGP

sera que pode ser isso!? sei que essa placa não é a melhor para jogos mais gostaria muito de saber se vou conseguir resolver meu problema conto com a ajuda de vocês.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Parece que essa placa (intel 3100) tem um problema com warcraft. Isso ocorre com qualquer mapa que você carrega ou só com dota?

dica: tente iniciar o jogo sem suporte a hardware T&L. só tem um problema não me lembro como se faz isso.Parece que tem um parâmetro (algo tipo rodar warcraft3exe -swtnl <ENTER>)Acho q é isso mas não tenho certeza vou checar e depois posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja tentei jogar apenas o Warcraft e mesmo assim não rodou e o dota tb não ...sera que tem jeito de eu jogar poxa quero muito jogar dota no note!!!!!!!!!!!!!!!!!!!!!!!!!

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Eu pesquisei (aqui no fórum) e é isso mesmo.

1 - abra o prompt de comando ( esta no menu iniciar dentro da pasta acessórios)

2 - entre na pasta de warcraft 3 (o prompt deverá ser algo tipo "C:\Arquivos de Programas\Warcraft iii>" ou algo parecido mas sem as aspas)

3 - agora digite o nome do executável de warcraft seguido do parâmetro -swtnl

ex: C:\Arquivos de programas\Warcraft iii>warcraftiii.exe -swtnl e aperte a tecla <ENTER>

o jogo deve rodar.

isso é um bug q ocorre com as versões mais novas do driver dessa placa. Mas fazendo isso deve entrar normal o jogo.

outra coisa: caso você pergunte se tem q fazer sso smepre q for jogar a resposta e sim. Pelo menos q eu saiba...

espero ter ajudado. T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

saquei...mais tipo eu faço isso como se eu fosse renomear o arquivo exe!?!?

tipo warcraftiii.exe -swtnl

isso mesmo!?!?

ou eu tenho que clicar com o botão direito e tal e ir em propriedades la na linha que puxa o jogo pra roda digitar -swtnl!?

abraços e obrigado por enquanto

vou teste e posto o resultado aqui!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

não nun renomeia o arquivo não. roda o programa acrescentando ao final "-swtnl" (sem as aspas). Por isso é mais fácil fazer isso a partir do prompt de comando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu amigo muito obrigado pelas suas dicas...porém fiquei frustado porque não conseguimos chegar a algo satisfatorio....o driver no XP realmente não roda o DOTA, mesmo fazendo o que você me indicou...=/

acredito que deva ser a tranqueira do acelerador de textura AGP, então afim de finalmente jogar DOTA instalei o Vista, e agora sim rado o jogo normalmente....

o vista não é o sistema que me satisfaz mais como a vontade de jogar DOTA é maior acabei instalando...=/

bom agradeço muito a sua ajuda....valeu abraços

TOPIDO RESOLVIDO

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×