Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
arruda1970

Padrão Configurar DWL2100AP modo repeater e client.

Recommended Posts

Prezados Amigos Colisteiros

Estou com um problema com um 2100AP, vejam só:

Estou tentando colocar um D-Link-2100AP em modo repeater. O equipamento deve repetir o sinal de um router D-Link DIR300, com sinal em torno de 55%, com objetivo de testes.

Ocorre que configuro via software(browser), IP 192.168.0.50, ele detecta o sinal via sistema survey, OK, digito a frase-código, habilito encriptação, mando salvar, ele reinicia e NADA. O led WLAN permance longos períodos apagado, e de vez em quando dá uma piscada. Tb utilizei o VistaStumbler p/ detectar se há sinal do 2100 e não indica coisa alguma.

No modo client tb é a mesma coisa: o bicho deveria captar o sinal do DIR300 e tranformar-se em uma placa wi-fi externa, porém tb nada ocorre. No modo client do 2100 existe a escolha da encriptação WPA, sendo que no modo repeater não.

No modo AP puro ele funciona beleza com um modem router DSL500B.:eek:

Características do 2100 que estou utilizando:

DWL-2100AP

H/W Versão A4 , F/W Versão 2.20na

Antena 2dBi original.

Obs. Fiz um upgrade do firmware para 2.40 e ocorreu que o AP em modo repeater se reiniciva sozinho, sem parar, ou seja, acontece um tipo de bug.

Grato a todos pela força !

Arruda/POA/RS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×