Ir ao conteúdo
  • Cadastre-se
rpontes

Placa DG33BU com problema no som

Recommended Posts

Essa minha placa já apresentava a algum tempo problemas na sáida de som no painel frontal do gabinete.E agora a sáida de som traseiro também está com problemas.

Reinstalei o driver da Realtek e nada.O próprio gerenciador da Realtek não consegue identificar mais quando coloco/retiro o plug de sáida de som,mic e entrada.

O gerencidor de dispositivos diz que o dispositivo está funcionando corretamente.

Aguardo uma ajuda! :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
rpontes, já chegou a testar outras caixinhas de som, nessas saídas?

DJ Rayke,testei até phone de ouvido!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, partiria para uma solução drástica de refazer o sistema operacional, atualizando os drivers, e desabilitaria o conector de áudio frontal, deixando apenas a saída de áudio traseira, efetuando novamente os testes...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom, partiria para uma solução drástica de refazer o sistema operacional, atualizando os drivers, e desabilitaria o conector de áudio frontal, deixando apenas a saída de áudio traseira, efetuando novamente os testes...

Baixei pelo site da Intel o driver mais atualizado da Realtek.Com esse driver,o gerenciador de som diz que não tem nenhuma placa de aúdio.E o gerenciador de dispositivos diz que o dispositivo de aúdio está funcionando perfeitamente.

Em outro fórum um usuário deu uma sugestão ainda mais drástica:Atualizar a bios da minha placa.Entrei novamente no site da intel e vi que têm algumas versões mais ataulizadas da bios.Mas li um aquivo em arquivo PDF com instruções para a instalação.Lá diz que essa atualização deve ser feita quando existe algum problema grave de funcionamento e diz todos os procedimentos a serem feitos.Fiquei um tanto temeroso em fazer essa atualização,podendo acontecer algo sério!

Se alguém já fez essa atualização e deu tudo certo,me diga!

Compartilhar este post


Link para o post
Compartilhar em outros sites
rpontes, não acho que a atualização de BIOS vai resolver o problema de seu som, é uma alternativa, mas pelo que relatou o problema, eu não creio que seja a melhor alternativa, tente refazer os testes novamente, pode ser o caso de sistema operacional baleado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×