Ir ao conteúdo
  • Cadastre-se
Lutero

[Resolvido] como habilitar o USB DOS (teclado/mouse)

Recommended Posts

Quero usar um teclado wireless da Microsoft, mas como o receptor é usb, quando tento entrar no setup o teclado ainda não reconheceu o usb.

Me disseram pra habilitar pela bios o USB DOS MODE, mas não tem isso lá.

Deve ser via jumper.

alguem aí conhece a motherboard pra ajudar?

parece que tem o manual aí no forum

ou se precisar posso transcrever ou escanear e colocar aqui o que diz na página dos jumpers

to na espera!

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

precisa disso não... você tem de dar um reset na BIOS e pôr o teclado antes de ligar a máquina...

Compartilhar este post


Link para o post
Compartilhar em outros sites
precisa disso não... você tem de dar um reset na BIOS e pôr o teclado antes de ligar a máquina...

dar reset na bios?

colocar o teclado (usb) antes do sistema operacional?

Editado por BAGA
Ajustes no conteúdo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu tenho essa mesma mobo e eu coloquei um mouse novo e só reiniciei o pc e reconheceu..o.0 até onde eu sei n precisaria fazer nda ele teria q reconhecer automatico... flwww

Compartilhar este post


Link para o post
Compartilhar em outros sites

dar reset na bios?

colocar o teclado (usb) antes do sistema operacional?

Ele disse para você resetar o Bios(Clear CMOS), conectar o teclado e ligar o PC. Se mesmo assim não for reconhecido, use um teclado convencional para entrar no setup do Bios e ativar o USB no DOS.

Editado por BAGA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha placa é a A8V-E SE

Meu teclado/mouse é o Microsoft Wireless Optical Desktop 1000

quando reinicio quero entrar no setup ou outra coisa, e eles não funcionam até que abra o windows

Me disseram pra habilitar o USB DOS MODE, mas nessa placa/manual/menu não encontrei a solução

Compartilhar este post


Link para o post
Compartilhar em outros sites

De acordo com o MANUAL da placa mãe essa opção está em ADVANCED > USB CONFIGURATION> USB Legacy Support > que deve estar em auto, para habilitar os dispostivos USB no "DOS" coloque em ENABLED.

Compartilhar este post


Link para o post
Compartilhar em outros sites
De acordo com o MANUAL da placa mãe essa opção está em ADVANCED > USB CONFIGURATION> USB Legacy Support > que deve estar em auto, para habilitar os dispostivos USB no "DOS" coloque em ENABLED.

já estava assim e não funcionou...

vou tentar por um adaptador usb/ps2 pra ver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os dispósitivos USB nativos independem de SO pra funcionar. Assim é que damos boot com pendrives, usamos mouses e teclados USB.

Assim, pra que sua placa-mãe reconheça o teclado, ou você habilita a USB DOS mode no BIOS - sim, a BIOS... - ou simplesmente dá um reset na dita cuja. Se seu PC -e novo, isso resolve.

Editado por BAGA
Ajustes no conteúdo do post.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cláudio Velasco e Lutero... Prendam-se a esclarecem suas dúvidas, ou mesmo a tentarem esclarecer as dúvidas de usuários...

Caso contrário, bloqueio o tópico...

edit: na conveniência do Dj Rayke, editei os posts de cada um para manter o conteúdo da dúvida pertinente, bem como apaguei alguns post considerados offtopic.

Editado por BAGA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, baga e Rayke.

Mas parece que depende do dispositivo USB RF tb... o XP SP1 tem dificuldade para ler certos dispositivos... talvez a atualização do XP resolva, ou mesmo a instalação do driver antes do reset na BIOS dê melhor resultado. Embora creia que possa ser incompatibilidade até da própria porta - essa placa usao o VT8237Rplus, que tem 4 portas 1.1 e duas portas 2.0... assim, PODE SER incompatibilidade, tb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri !

estava usando o usb numa placa pci/usb de algumas portas.

Quando mudei para as portas da placa-mãe, funcionou.

aí vai a "velha" dica de usar essas portas e principalmente as frontais só pra coisas mais simples

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×