Ir ao conteúdo
  • Cadastre-se
Blaze[BR]

M3A vs 2x2 GB DDR2 1066 - Reconhecem 800 MHz

Recommended Posts

Pessoal estou com baita problema aqui.

Minha placa mãe funcionava perfeitamente com umas memo generica 800MHz, Mas Coloquei umas DDR21066Mhz Corsair Dominator ai bagunço tudo. Elas sao detectadas como 800MHz e n sobe nem a pau pra 1066MHz, Minha MB é uma Asus M3A as memo sao as Corsair Dominator 2x2GB. Alguem sabe o q ta contecendo? Acho q é configuração do setup. Mas alterei alguma coisa lá e nao funcionou. Por favor me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeira coisa que você deve fazer é voltar as configurações originais, via BIOS, na tela principal. Assim, caso não reconheça 1066, você terá que ajustar a frequência. Dê uma olhada no manual dela, lá consta como fazer isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é justamente esse se altero o FSB pra 266MHz o PC não inicia. Da falha na POST. A bios recupera a configuração padrão. Ja alterei Fsb, Timing das Memorias e um monte de coisas e nada. Entrei em contato com o pessoal da Asus e eles me mandaram conferir as memorias testadas com a placa, mas sera que ela so funciona com perifericos genericos ou made in ASUS? Se alguem tiver ai essa M3A a 1066MHz nas memo, posta ai, da uma ajuda porque aqui ta osso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baboseira da Asus. Só porque sua memória não tá na lista QVL deles, eles não se prestam a passar para você maneiras de fazer isso funcionar.

Bom, vamos tentar. Pegue seu CD da Asus , instala o Asus Update e atualize sua BIOS. Volte aqui para dar o diagnóstico.

P.S.: Essa sua memória funciona em outra máquina como 1066 MHz ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Anjoed, a bios ja ta na ultima versão de acordo com o site da Asus, Version 1001. E não testei a Memoria em outra maquina. Não tenho aqui em ksa.

post-363562-13884948792831_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meio difícil, comprado pela net ai você ja viu, pra trocar é uma dificuldade. acho mesmo é que as configuraçoes aqui nao batem. n sei porque.ou essa placa é muito gambiarra ou n aceita as memorias. Ta difícil isso aqui. vou mete um over nas memo aqui. Se a placa Aceitar o que acho meio difícil. Tem alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites
;3145650']Meio difícil' date=' comprado pela net ai você ja viu, pra trocar é uma dificuldade. acho mesmo é que as configuraçoes aqui nao batem. n sei porque.ou essa placa é muito gambiarra ou n aceita as memorias. Ta difícil isso aqui. vou mete um over nas memo aqui. Se a placa Aceitar o que acho meio difícil. Tem alguma ideia?[/quote']

Olá amigo, conseguiu ajustar as memórias, tenho o mesmo problema aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opá Blaze, seu problema não esta na placa mãe e muito menos o processador, o problema é que em processadores AMD a controladora de memoria é dentro do próprio processador e o máximo que ela reconhece é 800Mhz mesmo, a AMD prometeu resolver este problema com a nova linha de Phenom 2 que serão lançados ano que vem. Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Opá Blaze, seu problema não esta na placa mãe e muito menos o processador, o problema é que em processadores AMD a controladora de memoria é dentro do próprio processador e o máximo que ela reconhece é 800Mhz mesmo, a AMD prometeu resolver este problema com a nova linha de Phenom 2 que serão lançados ano que vem. Espero ter ajudado.

E os phenom já lançados não trabalham com DDR2 1066 ???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Opá Blaze, seu problema não esta na placa mãe e muito menos o processador, o problema é que em processadores AMD a controladora de memoria é dentro do próprio processador e o máximo que ela reconhece é 800Mhz mesmo, a AMD prometeu resolver este problema com a nova linha de Phenom 2 que serão lançados ano que vem. Espero ter ajudado.

Os Phenom e os Athlon X2 (Kuma) baseados na arquitetura dos Phenom (X2 6500, X2 7550 e X2 7750BE) trabalham perfeitamente com DDR2 1066, desde que a placa suporte também, pois algumas placas AM2 (compatíveis com AM2+) mesmo aceitando os Phenom não suportam DDR2 1066.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Opá Blaze, seu problema não esta na placa mãe e muito menos o processador, o problema é que em processadores AMD a controladora de memoria é dentro do próprio processador e o máximo que ela reconhece é 800Mhz mesmo, a AMD prometeu resolver este problema com a nova linha de Phenom 2 que serão lançados ano que vem. Espero ter ajudado.

(_(

Os Phenom e os Athlon X2 (Kuma) baseados na arquitetura dos Phenom (X2 6500, X2 7550 e X2 7750BE) trabalham perfeitamente com DDR2 1066, desde que a placa suporte também, pois algumas placas AM2 (compatíveis com AM2+) mesmo aceitando os Phenom não suportam DDR2 1066.

Exatamente, era nisso que queria chegar. O problema do usuário em questão pode ser um ajuste na frequência da memória na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro desculpa Blazer por usufruir do seu tópico.

Bom pessoal, eu tambem estou com esse problema mas ainda não tive tempo de tentar resolver.

Primeiramente a M3A não suportam oficialmente Phenom 9850 125W, o problema é que pondo esta danada aguenta.

Asus M3A (95W).

Phenom 9850BE 125W 200x12,5=>2,5ghz

OCZ Platinum (5.5.5.15.22)=>1066mhz

1° problema é afixar isso na bios, vou ver se terei um tempinho e tentarei postar aqui a tela da bios, já que as siglas estão diferentes do padrão do mercado ou a postagem do CPU-Z

2° é que a bios posta uma mensagem na inicialização "SDP missing bytes 23 or 25" ai simplesmente ela usa uma frequencia qualquer, ex: 266, 333 e 400.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom amigo

resolvi meu problema assim:

Bios/Advanced/Jumper free configuration/Ai Overclocing - escolha manual - DRAM Timin Configuration - Memory Clock mode - Escolha manual - Memore value - escolha 1067 - 2T mode - escolha enable - DRAM Timing mode - Escolha Both - depois esse valores, não sei se funcionarão já que as suas é de marca diferente, para dual channel os valores se repetem, o restante deixa em auto.

CL - 5

TRCD - 7

TRP - 7

TRAS - 25

TRC - 30

CR - 2T

Espero ajudar, um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

jhony_br tentei aqui umas configurações similares a estas, mas o xp64 não iniciou.

Vou tentar um overclock aqui para ver se assim o processador aceita os 1066Mhz.

So não sei se vai funcionar, ao menos os que eu tentei não funcionaram no XP64. Vamos ver no que dá.

Editado por Blaze[BR]
Linguagem inapropriada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×