Ir ao conteúdo
  • Cadastre-se
Zoidd

Wireless HP compaq Presario parou de funcionar...

Recommended Posts

Desculpem moderadores se nao me posicionei em um lugar certo para este tópico...

bem, vamos lá...

Tenho um HP Presario V6210US e minha wireless simplesmente parou de funcionar do nada...

Pesquisei a respeito e percebi que era realmente um problema de serie. Busquei em varios foruns possiveis solucoes que nao fossem mandar para a garantida (pois comprei nos USA) e nao encontrei nada para resolver...

Deixando a ideia pra la, um belo dia resolvi buscar um jogo online para poder passar meu tempo e vim a encontrar o game denominado TAIKODOM, um jogo de naves online e bla bla bla...

O caso intrigante vem agora... ao instalar o jogo e tudo mais e comecar a jogar, no meio do jogo minha wireless voltou a funcionar!!!!!!!!!

Mandei msgs para os criadores e suporte do jogo e eles insistem em dizer que nao tem nada a ver com o jogo... fiz uma serie de testes em cima do jogo e fora dele e somente quando eu carrego o jogo ela volta a funcionar. Ps: a wireless some se eu reiniciar o computador, as configuracoes e tudo mais dela, some tudo....

Resumindo: Ao carregar o jogo TAIKODOM a wireless volta a funcionar. Alguem poderia tentar instalar este e jogo e tentar ver se e so comigo ou com mais alguem?

Meu note e HP COMPAQ Presario V6210US com o mesmo problema de serie da wireless...

Espero resposta de alguem!!!!

abraços a todos...

Zoidd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu notebook possui problemas com aquecimento e o chipset simplesmente desolda certos contatos, daí o porque do wireless ter sido desativado e depois reativado quando o chipset voltou a esquentar.

Veja esse extenso tópico falando a respeito do problema e as soluções que os usuários encontraram para solucioná-lo:

http://www.forumpcs.com.br/viewtopic.php?t=229811

Compartilhar este post


Link para o post
Compartilhar em outros sites

DuoLed, beleza, agradeço a resposta, mas vamos lá.

Isso explicaria sim o fato do wireless nao funcionar e voltar a funcionar mais tarde, mas como explicar que, ele somente volta a funcionar quando o jogo é aberto? Já deixei o Pc ligado várias horas (dias) ligado para ver se voltava a funcionar e nada. Somente quando eu entro no jogo a placa volta a funcionar.

Vou ver o tópico que você mandou e ver o que acontece, mas ainda assim, ela somente funciona quando abro o jogo!

Mas valeu a resposta.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Wireless volta a funcionar apenas quando o chipset sofre estresse (principalmente quando há grande utilização do IGP - vídeo onboard).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem algum programa que eu possa utilizar para esquentar a IGP? algo pesado o suficiente?

Ae sim o fato de o jogo "resolver" o problema.

Mas obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×