Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
DouglasR

[problema]driver de som

Recommended Posts

Bom formatei meu pc a poucos dias e percebi q eu n tinha

o cd do driver de som ai baixei alguns drivers testei

e nd.Quando resolvi da uma olhada aqui no site pra ver se achava

uma solução achei este topico:

http://forum.clubedohardware.com.br/resolvido-problema-driver/472762?

Achei parecidissimo com o meu problema e resolvir e seguir as instruçoes q deram nele mais ai q agravou o problema,eles falaram q era pra desinstalar

o KB888111 e instalar de novo,

eu desinstalei e quando vou instalar n da aparece esse erro:

http://img293.imageshack.us/my.php?image=imagemka6.png

Alguem poderia me ajudar?

Agradeço desde ja.

Meu driver de som é

Realtek ALC883 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

so por via de duvidas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, to com esse mesmo problema, mas é no vista!!

Instalo o drive td certo mas quando to ouvindo musica, no canto direito fica aparecendo "Conector conectado" Dai corta a musica e aparece "Conector desconectado".

Minha placa é a GA-G31M-S2L da gigabyte!

Eu tentei fazer o procedimento do Kb888111 no vista, mas na pasta do driver de audio do cd só tem para o xp!

Obs: Eu to conseguindo ouvir música sem o driver, pois o win-vista reconheceu o hardware, precisa instalar o driver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×