Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
pedrosocb

HD com Win XP instalado nao é reconhecido em outro PC

Recommended Posts

Boa tarde.

Estou tentando acessar o HD do meu pc que deu problema pra fazer o backup. Ele esta com o XP instalado desse pc, por isso coloquei ele como slave do HD com o SO do pc que funciona. No entanto, ele nao carrega o Windows.

Queria saber se o conflito dos drivers pode acontecer mesmo com o HD incompativel setado como Slave. Se isso acontece, existe alguma maneira de eu conseguir fazer esse backup?

Obrigado pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele não irá carregar o SO que está no hd com problema não .....

Tem que dar o boot no hd normal da máquina que você instalou o HD.

O HD que está com problema, você colocou ele na BIOS como slave ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa tarde.

Estou tentando acessar o HD do meu pc que deu problema pra fazer o backup. Ele esta com o XP instalado desse pc, por isso coloquei ele como slave do HD com o SO do pc que funciona. No entanto, ele nao carrega o Windows.

Queria saber se o conflito dos drivers pode acontecer mesmo com o HD incompativel setado como Slave. Se isso acontece, existe alguma maneira de eu conseguir fazer esse backup?

Obrigado pela ajuda!

No SETUP mude a prioridade de BOOT para que o seu HD bom seja o primeiro dispositivo de boot.

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhores, acho que minha resposta atenderá a ambos.

O que eu quero é exatamente carregar o SO do HD da maquina atual, de 40GB(pra facilitar a identificação). Esse de 40 esta com o SO da maquina que estou usando.

Tanto no cabo IDE quanto na BIOS, esse de 40 esta como master, e com prioridade de boot, enquanto o outro, do pc defeituoso, de 80GB, esta como slave.

A BIOS reconhece os dois, mas na hora de carregar o SO a tela simplesmente fica preta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Senhores, acho que minha resposta atenderá a ambos.

O que eu quero é exatamente carregar o SO do HD da maquina atual, de 40GB(pra facilitar a identificação). Esse de 40 esta com o SO da maquina que estou usando.

Tanto no cabo IDE quanto na BIOS, esse de 40 esta como master, e com prioridade de boot, enquanto o outro, do pc defeituoso, de 80GB, esta como slave.

A BIOS reconhece os dois, mas na hora de carregar o SO a tela simplesmente fica preta.

Se o HD de 40Gb está corretamente configurado como o dispositivo de boot no SETUP, então essa demora pode ser porque o windows está tentando acessar os dados no HD de 80Gb, eu já tive uma situação assim e nesse caso a tela fica preta um tempão, quando o windows desiste (time out) ele continua a carregar normalmente.

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

rgdl,

fiz o que você sugeriu e deu certo. Carregou o Windows e o mesmo reconheceu o HD. No entanto, acusa que o HD não está formatado.

No gerenciador de discos não mostra nenhum sistema de formatação e ainda diz que o disco está completamente vazio.

MAs todos os meus arquivos e dados estão lá! Tem conserto???

Compartilhar este post


Link para o post
Compartilhar em outros sites
rgdl,

fiz o que você sugeriu e deu certo. Carregou o Windows e o mesmo reconheceu o HD. No entanto, acusa que o HD não está formatado.

No gerenciador de discos não mostra nenhum sistema de formatação e ainda diz que o disco está completamente vazio.

MAs todos os meus arquivos e dados estão lá! Tem conserto???

Qual é a marca do HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

o sitema operacional que ta funcionando e partição fat32 e o outro com problema e ntfs?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HD IDE de 80Gb é Maxtor e o SATA, Samsung.

O Samsung, onde está o SO, está formatado em NTFS. O Maxtor eu não tenho certeza, mas acredito que esteja em NTFS também.

Mais um dado. Tentei entrar na instalacao do Windows nesse Maxtor e quando reconhece o boot pelo CD apresenta a seguinte mensagem: "Erro no disco. Pressione Ctrl Alt Del para reiniciar."

Compartilhar este post


Link para o post
Compartilhar em outros sites
O HD IDE de 80Gb é Maxtor e o SATA, Samsung.

O Samsung, onde está o SO, está formatado em NTFS. O Maxtor eu não tenho certeza, mas acredito que esteja em NTFS também.

Mais um dado. Tentei entrar na instalacao do Windows nesse Maxtor e quando reconhece o boot pelo CD apresenta a seguinte mensagem: "Erro no disco. Pressione Ctrl Alt Del para reiniciar."

Deixa eu ver se entendi: O HD com problema pertence a outra máquina, está com o windows instalado, você quer recuperar os dados dele e ele é um Maxtor IDE de 80Gb. você colocou ele como slave na IDE de um micro que tem um HD Samsung SATA de 40gb, quando o windows desse micro carrega ele não acessa o HD de 80 por que diz que a unidade não está formatada, mas quando você tira o SATA deixando apenas o IDE dá erro de disco e pede para apertar CTRL+ALT+DEL, certo? :huh:

É... a coisa tá feia... e seu HD está com todo sintoma de estar morto.... -_-

A única coisa que posso te aconselhar a fazer são os passos abaixo, mas se isso não der certo amigo, já era.

Primeiro: Baixe o Seatools no site da Seagate (que também fabrica os HDs Maxtor), baixe a versão para DOS, pois a versão para windows é limitada e não corrige erros. Tem duas versões para baixar, uma que cria um CD de boot e outra que cria um Disquete de boot, mas eu acho que a do CD é grafica e permite o uso do mouse, enquanto a do disquete não é, de qualquer maneira baixe a que melhor lhe convir. No site tem um pequeno tutorial de como usar, selecione seu HD na lista e faça o long test (demora um pouco), no final ele vai dizer que tem erros em uma coluna a direita, clique nela e ele vai popar uma lista de clusters com erros, mande corrigir todos.

Reinicie a maquina e veja se agora vai, se não funcionar passe para o segundo passo.

Segundo: Use o Cd de instalação do XP como se você for fazer uma instalação, em determinado momento o windows vai reconhecer que há uma instalação e vai te dar algumas opções, uma delas é de reparar a instalação, selecione esta opção (creio que é para apertar R). O windows vai sair do modo de instalação e entrará no prompt de comando. Supondo que o programa de instalação atribuiu a letra D: ao seu disco de 80Gb, digite no prompt de comando chkdsk d: /f /r (repare que tem um espaço entre o /f e o /r)

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me confundi um pouco nas explicações pois,no primeiro momento, estava tentando fazer esse backup com 2 HD's IDE, o de 40Gb e o Maxtor de 80.

Agora, estou tentando com um SATA Samsung de 160Gb e o Maxtor, mas o erro é o mesmo, mudam-se os HD's mas o problema permanece.

Bom, vamos lá. Ainda não tentei dar o boot somente com o HD Maxtor no micro. O "erro de disco, pressione...." aparece quando eu tento fazer exatamente o segundo passo, ou seja, iniciar a instalação do Windows no HD.

No Meu Computador, quando tento acessar o Maxtor, ele fica um bom tempo pensando e depois vem a maldita mensagem, dizendo que o mesmo não está formatado. E no gerenciamento de discos, aparece o Maxtor sem nada escrito no setor "sistema de arquivos" e no "espaço livre" acusa a capacidade total do HD.

O primeiro passo ainda não tentei não, vou tentar e postar aqui o resultado.

você disse que o HD pode estar morto. Isso pode acontecer de uma hora para outra? Pois até o PC em que ele estava dar problema, ele estava funcionando 100%.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Me confundi um pouco nas explicações pois,no primeiro momento, estava tentando fazer esse backup com 2 HD's IDE, o de 40Gb e o Maxtor de 80.

Agora, estou tentando com um SATA Samsung de 160Gb e o Maxtor, mas o erro é o mesmo, mudam-se os HD's mas o problema permanece.

Bom, vamos lá. Ainda não tentei dar o boot somente com o HD Maxtor no micro. O "erro de disco, pressione...." aparece quando eu tento fazer exatamente o segundo passo, ou seja, iniciar a instalação do Windows no HD.

No Meu Computador, quando tento acessar o Maxtor, ele fica um bom tempo pensando e depois vem a maldita mensagem, dizendo que o mesmo não está formatado. E no gerenciamento de discos, aparece o Maxtor sem nada escrito no setor "sistema de arquivos" e no "espaço livre" acusa a capacidade total do HD.

O primeiro passo ainda não tentei não, vou tentar e postar aqui o resultado.

você disse que o HD pode estar morto. Isso pode acontecer de uma hora para outra? Pois até o PC em que ele estava dar problema, ele estava funcionando 100%.

Valeu!

Então tente o primeiro passo. Quanto ao segundo passo, como o seu HD é reconhecido pelo windows dá para fazer isso por ele, é só, em executar, digitar cmd, no prompt de comando você digita o mesmo comando que postei lá em cima somente trocando o /f por /x.

Ah! sim certifique-se de que o HD de 80Gb é a letra d: se for outra letra, mude a letra no comando também.

Ih! cara! tá cheio de tópico assim no fórum, quero dizer, tá cheio de tópico com user dizendo que quando desligou o micro estava tudo em paz, mas quando foi ligar no dia seguinte o micro estava morto... então pode acontecer sim de em um dia o HD estar bom e no outro estar morto.

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando seguir estas dicas pois estou com o mesmo problema só que o meu hd é Western Digital.

Só não entendi o RGDL porque tem q checar o tamanho do hd no comando chkdsk, o comando varia conforme o tamanho?

Onde posso obter todos estes comandos?

Grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, beleza?. Para cada problema ,existem varias soluções.O importante é você saber executar todas.e, uma a uma e..... ...... ...

bem já verificou se cada jumper esta em seu devido lugar?

Outra situação é a de que para acessar SO no master de um pc p/outro verifica-se a compatibilidade de chipsets. (via não abre no sis)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou tentando seguir estas dicas pois estou com o mesmo problema só que o meu HD é Western Digital.

Só não entendi o RGDL porque tem q checar o tamanho do HD no comando chkdsk, o comando varia conforme o tamanho?

Onde posso obter todos estes comandos?

Grato.

Pessoal em especial RGDL obrigado pela dica, HD recuperado!!!:lol:

Cara desculpe, mas há um tempão não acompanho esse tópico... por isso não respondi sua dúvida lá de cima... mas o chkdsk faz a função de scanear o disco a procura de erros e os corrige, muitas vezes o sistema de arquivos está com problema e só com esse comando dá para recuperar... realmente ele nada tem haver com o tamanho do disco.

fico feliz que você conseguiu resolver seu problema.

inté+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×