Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
lucianohp2

Problemas driver de som STI IS 1556

Recommended Posts

Galera bom dia!

Sou novo aqui no forum mas sempre acho o que preciso aqui, mas desta vez precisei postar para ver se alguém consegue me ajudar.

Eu comprei um notebook STI IS 1556, Celeron.

Instalei todos os drivers e deu certo, menos o de áudio, eu instalei vários drivers de audio, mas ele não reproduz nada e quando eu peço para abrir o controle de volume dá a mensagem da imagem abaixo:

my.php?image=somjp2.jpg

Será que alguem pode me ajudar?

Agradeço desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Galera bom dia!

Sou novo aqui no forum mas sempre acho o que preciso aqui, mas desta vez precisei postar para ver se alguém consegue me ajudar.

Eu comprei um notebook STI IS 1556, Celeron.

Instalei todos os drivers e deu certo, menos o de áudio, eu instalei vários drivers de audio, mas ele não reproduz nada e quando eu peço para abrir o controle de volume dá a mensagem da imagem abaixo:

my.php?image=somjp2.jpg

Será que alguem pode me ajudar?

Agradeço desde já!

Olá colega primeiro passo va no adicionar remover no painel de controle e remova o drive de audio, nesse endereço http://www.suporte-semptoshiba.com.br/downloads/index.asp, digete o n. de serie de sua maquina e instale o drive correto ,AUDIO NB IS-1556(TW7-I960) XP 001726 ÁUDIO WINDOWS XP no final da pagina drive para xp, se seu sistema for vista AUDIO NB IS-1556(TW7-I960) VISTA 001726 ÁUDIO, provavelmente vai dar certo .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×