Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Hurley__

HD reconhecido pela BIOS desaparece no windows

Recommended Posts

Olá pessoal, eu tenho um HD maxtor 80gb SATA II em uma placa mãe asus m2n-e sli que está com defeito físico, qualquer dado que tento acessar após 30gb trava o pc. Comprei essa semana um HD também sata II Samsung de 250gb. O problema é que esse HD some quando o utilizo a partir do windows no HD maxtor (ele é reconhecido pela BIOS e, no windows, fica como se o IDE estivesse instalado, mas nao aparece em "unidades de disco"). Também trava a instalação do XP e do Vista como falha de hardware várias vezes, mesmo utilizando ele sem o maxtor instalado! Insistindo em instalar o windows, quando instala, trava ou fica extremamente lento! Vale lembrar que quando utilizo windows no HD maxtor, ele não trava! E mais, o hd samsung novo ja foi trocado 1 vez. Agradeço qualquer ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×