Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
quimello

Access point D-link DWL-G700AP: Problemas para acessá-lo

Recommended Posts

Saudações ä todos(as)!!!!

Estou enfrentando um problema sério e já atirei para todos os lados, inclusive na própria D-LINK, e até agora, nada de solução.

Possuo um SET UP "Modem D-Link DSL-500B + Access Point D-Link DWL - G700AP". O problema é que fiz a "besteira" de colocar o AP em modo BRIDGE, logo, o IP que recebo é do modem e não tenho mais ao AP.

Já fiz todos os procedimentos para tentar dar um reset no AP e nada. A última configuração continua prevalecendo, ou seja, não consigo mais trocar senha, ID, enfim, nada.

Será que alguém teria alguma solução? As tentativas de RESET pelo botão segurando 3, 5,7, 9, 11 segundos ....... até 1 minuto não resolveram.

Já atribui todos os IPs possíveis dentro do range e com máscaras diferentes, e nada.

Se alguém puder me dar uma luz, serei muito grato, pois senão, me parece que vai virar "mosca branca".

Um abraço e obrigado antecipadamente.

Editado por quimello
erro de digitação

Compartilhar este post


Link para o post
Compartilhar em outros sites

só colocar um ip manualmente na placa de rede e plugar pelo cabo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente o firmware está danificado ou não é compatível com seu access point, eu estava com o mesmo problema no meu access point (D-Link DWL-G700AP) e depois de procurar muito em todos os fóruns e sites possíveis, achei a solução aqui:

<http://tecnociencia.inf.br/comunidade/index.php?option=com_fireboard&func=view&catid=24&id=141&Itemid=128>

Vou descrever o que eu li neste site:

" Acho que voce acabou com o radio, as vezes outro firmware que não seja do fabricante não é aconselhavel, mais tenta um jeito simples:

1º Colocar o seguinte IP na placa de rede 192.168.1.8

2º Colocar o arquivo do firmware em uma pasta c:\ do se PC.

3º Conectar o cabo de rede na porta lan 1 ou 2 do ap e na entrada de rede do pc, mas ainda não liga-lo na energia.

4º Colar o seguinte comando em iniciar>executar CMD

5º Após abrir o prompt ms-dos digitar o seguinte tftp -i 192.168.1.6 PUT c:\nome do arquivo.bin ATENÇÃO mais ainda não aperte enter, apenas digite o comando e passe para o proximo passo.

6º Pressionar o reset do ap e ligar o ap com o reset pressionado, aguardar 10 segundos e solte o reset do ap.

7º no prompt ms-dos aperte enter e aguarde pela mensagem de transferencia bem sucedida.

8º Modificar o ip da placa de rede apos aguardar 1 minuto para rebootagem do ap para 192.168.2.5

9º Acessar o ap pelo ip 192.168.2.1

È boa sorte."

O firmware solicitado, está no site da D-Link

É só seguir estes passos e problema resolvido, comigo funcionou.

Espero ter ajudado, até mais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não consigo fazer esse procedimento ! tenho o mesmo AP em questão , tenho Windows 7 e habilitei o tftp dele para fazer isso , mas sempre vem a mensagem:

fim do tempo limite , falha ao conectar-se ... o que eu faço ???

valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×